Is there any way to stop Zimbra webclient from stealing focus when a new message arrives? I can't seem to find that setting anywhere.

It even does it when I am typing a new email message, since I have it set to open messages in a new window.