Results 1 to 6 of 6

Thread: Doing a Commercial Eval - Can Anyone Help

Hybrid View

  1. #1
    Join Date
    Feb 2009
    Location
    Squamish, BC
    Posts
    54
    Rep Power
    0

    Default Doing a Commercial Eval - Can Anyone Help

    I posted some questions a couple weeks back about mail filters but nobody could help. I have been supporting/deploying Scalix system for various clients for years and am now trying to evaluate Zimbra as an alternative. Yes I know there is commercial support available, as there is with Scalix. However, many clients also prefer to stick with the "community" version of software and so its important that I can recommend something which might also have a good "community" support structure.

    Does anyone know how to get mail filters to run automatically for IMAP accounts added to a Zimbra account? These are actually accounts in Zimbra but I could not see how to add multiple accounts to a single Zimbra account and so added them as external accounts. But the filters all need to be run manually along with retrieving mail.

  2. #2
    Join Date
    Jan 2007
    Location
    Minnesota
    Posts
    719
    Rep Power
    9

    Default

    The first and last sentences of your second paragraph seem to contradict each other. Clarify?

    Starting in 6.0 (and still true through at least 6.0.4), filter rules apply automatically to external POP/IMAP mail, no different than new SMTP mail. To *undo* that, create a rule near the top of the list that "moves" POP/IMAP mail to a given folder and stops further processing.

    Depending on what exactly you're trying to do, sharing or aliases mmight also be appropriate.

  3. #3
    Join Date
    Feb 2009
    Location
    Squamish, BC
    Posts
    54
    Rep Power
    0

    Default

    No they clearly do not run automatically. Maybe I was not clear on how these accounts were added. I have three accounts setup in Zimbra, stork@domain.com, alerts@domain.com and lists@domain.com. I dont want alerts or lists going to my main Zimbra account (stork) since those account for around 300-400 a day and I need these separated from my main stork inbox. All the rules I setup for mail coming into stork, run fine. I then added the alerts@domain.com as an external account (IMAP) and it shows up down the list of folders in the Web interface. All the mail into both Alerts and Lists makes it fine to the inbox, but I need to manually select a filer, click on the Inbox of ALerts, or Lists and then run to fiolter the mail. They do not run automatically. I have a screen shot, but this forum quick reply only accepts a url for the image. Maybe there is another way to have multiple local accounts in one loging, all seperat folders and all filters run automatically?

  4. #4
    Join Date
    Aug 2009
    Location
    The Hague -- The Netherlands
    Posts
    214
    Rep Power
    6

    Default

    Two options here:
    1. share the inbox of alerts@domain.com and lists@domain.com with stork@domain.com (login as lists/alerts, right click the inbox, share), and run the filters on the shared folders.

    2. use the "family mailbox" feature. Read this blogpost to understand the concept: Mailboxes: Sharing vs. Relationships » Zimbra :: Blog . And use these script for easy cli administratrion: http://www.zimbra.com/forums/adminis...-accounts.html

    EDIT: Come to think of it, would adding the addresses as aliases not be an option?

  5. #5
    Join Date
    Feb 2009
    Location
    Squamish, BC
    Posts
    54
    Rep Power
    0

    Default

    Ok I think I determined my problem. I needed to create the filters in the alerts@domain.com and lists@domain.com accounts and NOT in the account stork@domain.com which added those external accounts. SO the filters work now. Is there any way for the mail to synch automatically as well, rather than having to click "Get Mail"?

  6. #6
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

Similar Threads

  1. Commercial Certs for Multi-Server Install
    By jterhune in forum Administrators
    Replies: 5
    Last Post: 09-08-2009, 02:21 PM
  2. Installing Commercial Cert From Old Server
    By martin.beauchamp in forum Installation
    Replies: 1
    Last Post: 07-14-2008, 09:42 AM
  3. Reinstalling commercial certificate
    By smcgrath1111 in forum Administrators
    Replies: 0
    Last Post: 05-08-2008, 10:23 AM
  4. Replies: 13
    Last Post: 01-15-2008, 07:35 PM
  5. Replies: 0
    Last Post: 01-15-2008, 12:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •