I went to login to the admin panel as normal on port 7071

All I got back was the message "Authentication Failed" (nothing about username/password as you would normally expect?)

I tried it a few more times and still the same

I then used this command to set a new password on the command line for the server

zmprov sp admin@domain.com newpassword

It returned no error and I used zmprov gaaa to make sure I had the correct e-mail (there is only one admin account)

Once again I tried to login to admin and it is returning the same error.

All users can login fine and I can get to the command line for the server and that is all fine. I have restarted the server incase also and again nothing. I have tried the password reset multiple times. I am starting to get a bit desperate any ideas?

Since all the users can login and get their mail, is there a way I can convert my mail account to a global adminstrator from the command line to try that?

As a side note I have tried admin and admin@domain.com as the username.