Results 1 to 5 of 5

Thread: out of office reply

Hybrid View

  1. #1
    Join Date
    Sep 2007
    Location
    Stockport
    Posts
    106
    Rep Power
    8

    Default out of office reply

    Hi all, quick question. I am having a problem with out office replies. They work but only when the mail is from the same domain. Ie. if user@xxx.com sends to user2@xxx.com they get the reply. If user@nnn.com sends to user@xxx.com it dose not send the reply.

    Has anyone had anyone run into this before?

    Many thanks in advance

    Andy

  2. #2
    Join Date
    Feb 2008
    Location
    Switzerland/Zurich
    Posts
    8
    Rep Power
    7

    Default

    HI
    do you find a solution? I have a similar problem. Do you checked Managing Domains - Zimbra :: Wiki ?

  3. #3
    Join Date
    Aug 2012
    Posts
    1
    Rep Power
    3

    Default

    Quote Originally Posted by krolen View Post
    Hi all, quick question. I am having a problem with out office replies. They work but only when the mail is from the same domain. Ie. if user@xxx.com sends to user2@xxx.com they get the reply. If user@nnn.com sends to user@xxx.com it dose not send the reply.
    This was asked years ago, but I never found an answer on this site. I eventually figured what was causing it for me.

    I was having the exact same problem. I found the following in the Zimbra log (/var/log/zimbra.log):

    550 Empty envelope senders not allowed (in reply to RCPT TO command))

    It turns out my spam and virus firewall was blocking outgoing messages with an empty RCPT TO: field. By disabling the outgoing RCPT TO filter in the firewall I was able to get the out of office auto replies working for external domains.

    Does anyone know if there's a way to force Zimbra to fill in that field (like with postmaster@domain.com) so I can turn the firewall setting back on?

  4. #4
    Join Date
    Sep 2012
    Location
    jhoncarter2030@gmail.com
    Posts
    61
    Rep Power
    3

    Default

    Hi Folks,
    I did research to get root cause of this problem and found it. You need to edit some core zimbra files to fix this issue and some peoples are not preferred this.

  5. #5
    Join Date
    Jan 2014
    Location
    Pakistan
    Posts
    8
    Rep Power
    1

    Post Out of Office in Zimbra 8.0.6

    Hi all,
    my mailbox.log showing like this

    for internal domain
    mailbox - outofoffice sent dest='user1@internal-domain.com' rcpt='user2@internal-domain' mid=331

    for external domain
    mailbox - outofoffice sent dest='user@external-domain.com' rcpt='recipient@internal-domain.com' mid=330

    but unable to get auto reply, can anyone help me to customize the antispam and antivirus settings in this regard!

Similar Threads

  1. Away Message (out of office auto reply)
    By cpmckenzie in forum Users
    Replies: 4
    Last Post: 08-08-2011, 09:34 AM
  2. Receiving thousands of cancellation emails
    By ncirkel in forum Administrators
    Replies: 10
    Last Post: 12-16-2009, 04:00 AM
  3. Replies: 1
    Last Post: 10-16-2009, 06:36 AM
  4. out of office reply in Microsoft outllok 2003
    By chandu in forum Administrators
    Replies: 1
    Last Post: 08-18-2008, 08:02 AM
  5. antispam not working?
    By moebis in forum Installation
    Replies: 16
    Last Post: 12-03-2005, 08:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •