Results 1 to 4 of 4

Thread: LDAP External Auth Fedora Directory Services

  1. #1
    Join Date
    Aug 2006
    Posts
    2
    Rep Power
    9

    Default LDAP External Auth Fedora Directory Services

    We are implementing LDAP (Fedora Directory Services) with Red Hat Enterprise 4.x everything it's working great except Zimbra and the problem was the following:

    The Default domain - zimbra.mycompany.com - we use Internal auth for it.
    We add another domain - mycompany.com - we use LDAP External auth with:
    - ldap://ldap1.mycompany.com - 389
    - LDAP filter: uid=%u
    - LDAP Search base: dc=mycompany,dc=com
    - Use DN/Pass to bind External Server = Yes
    - Bind DN: cn=Directory Manager
    - Bind Password: XXXXXXX

    In the test part we use and active user in the External LDAP
    - user: username (without @)
    - pass: xxxxx

    And the test it's successful

    After that I try to login by webmail client

    http://mycompany.com - try to login without success

    With the admin account I can login great but with the LDAP External Users DB not. Including I change the user in the test part and work great. Any idea why it's not working!!


    IRB

  2. #2
    Join Date
    Jan 2006
    Location
    Lafayette, LA
    Posts
    81
    Rep Power
    9

    Default

    Quote Originally Posted by prpatrol
    With the admin account I can login great but with the LDAP External Users DB not. Including I change the user in the test part and work great. Any idea why it's not working!!
    IRB
    Are you logging in with the domain name at the end of the username?

  3. #3
    Join Date
    Aug 2006
    Posts
    2
    Rep Power
    9

    Default

    Yes,

    I try both without and with it. but nothing yet.

    =(

  4. #4
    Join Date
    Feb 2006
    Posts
    92
    Rep Power
    9

    Default This worked for me

    Quote Originally Posted by prpatrol
    - LDAP filter: uid=%u
    That did not work for me either.
    But, uid=%n works ok

    try that!!
    Patricio Bruna
    http://www.itlinux.cl

Similar Threads

  1. centos 5 zimbra 4.5.6 no statistics
    By rutman286 in forum Installation
    Replies: 9
    Last Post: 08-14-2007, 10:30 AM
  2. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 11:12 AM
  3. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 07:45 AM
  4. External LDAP Problem
    By facerw in forum Installation
    Replies: 7
    Last Post: 05-08-2007, 05:29 AM
  5. Zimbra and external Fedora Directory Server
    By jmeier in forum Administrators
    Replies: 1
    Last Post: 11-28-2005, 04:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •