Results 1 to 2 of 2

Thread: Roaming users cannot authenticate to SMTP

  1. #1
    Join Date
    Feb 2010
    Location
    South Africa
    Posts
    107
    Rep Power
    5

    Default Roaming users cannot authenticate to SMTP

    I need to get users with roaming connections (connecting through other ISP) to be able to still use our server to send mail so they do not have to swop smtp servers as they plug into different networks.
    Even with SMTP authentication enabled, it gives them a relay access denied error.

    I checked MTA settings and 'Enable authentication' is ticked, but I'm obviously missing something else.

    Thanks
    Ekkas

  2. #2
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    I don't think that Zimbra will allow relaying for mail submitted via SMTP port 25, if you have Authentication checked.

    What port are your mail clients using to connect to Zimbra? They should be using 587 (submission) or 465 (SMTPS) for secure authentication. The clients should also support TLS. (You might be able to get away with just ticking SSL on the client's preferences. E.g., tell it to use SMTP to connect to port 465 with SSL enabled.)

Similar Threads

  1. [SOLVED] Few users can't authenticate
    By mek1 in forum Administrators
    Replies: 2
    Last Post: 11-15-2008, 12:51 PM
  2. Replies: 1
    Last Post: 11-01-2008, 11:52 PM
  3. [SOLVED] Authenticate SMTP with Active Directory
    By pornsakb in forum Administrators
    Replies: 24
    Last Post: 09-03-2007, 01:43 AM
  4. POP3 and SMTP time out issues
    By MarkStratmann in forum Administrators
    Replies: 0
    Last Post: 10-19-2006, 11:43 AM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •