Results 1 to 10 of 10

Thread: Zimbra server stop correctly work

Hybrid View

  1. #1
    Join Date
    Apr 2010
    Posts
    14
    Rep Power
    5

    Arrow Zimbra server stop correctly work

    Hi,
    Today my zimbra serwer stop corectly work. Look like working corectly but not recive and send message, (local mails inside domain also not delivery). I can connect to my account and see old mails.

    /var/log/messages

    amavis[24843]: (24843-05) (!)run_av (ClamAV-clamd, built-in i/f): Too many retries to talk to 127.0.0.1:3310 (Can't connect to INET socket 127.0.0.1:3310: Connection refused) at (eval 74) line 310.
    amavis[24843]: (24843-05) (!)PRESERVING EVIDENCE in /opt/zimbra/data/amavisd/tmp/amavis-20100519T133216-24843

    amavis[24846]: (24846-03) (!)ClamAV-clamd: Can't connect to INET socket 127.0.0.1:3310: Connection refused, retrying (2)
    amavis[24848]: (24848-04) (!)run_av (ClamAV-clamd, built-in i/f): Too many retries to talk to 127.0.0.1:3310 (Can't connect to INET socket 127.0.0.1:3310: Connection refused) at (eval 74) line 310.
    zimbramon[30827]: 30827:info: 2010-05-19 13:34:01, STATUS: antispam: Running
    zimbramon[30827]: 30827:info: 2010-05-19 13:34:01, STATUS: antivirus: Stopped
    zimbramon[30827]: 30827:info: 2010-05-19 13:34:01, STATUS: ldap: Running
    zimbramon[30827]: 30827:info: 2010-05-19 13:34:01, STATUS: logger: Running
    zimbramon[30827]: 30827:info: 2010-05-19 13:34:01, STATUS: mailbox: Running
    zimbramon[30827]: 30827:info: 2010-05-19 13:34:01, STATUS: mta: Running
    zimbramon[30827]: 30827:info: 2010-05-19 13:34:01, STATUS: snmp: Running
    zimbramon[30827]: 30827:info: 2010-05-19 13:34:01, STATUS: spell: Running
    zimbramon[30827]: 30827:info: 2010-05-19 13:34:01, STATUS: stats: Running

    What i should be do? Reinstal clamav?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    What happens if you restart Zimbra or the anti-virus or reboot the server, does it work? Please update your forum profile with the output of the following command (do not post it in this thread):

    Code:
    zmcontrol -v
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Apr 2010
    Posts
    14
    Rep Power
    5

    Default

    "./zmcontrol -v
    Run as the zimbra user!"

    after restart server problem still exists (not recive and send message)

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by szatann View Post
    "./zmcontrol -v
    Run as the zimbra user!"
    Then run that command as the zimbra user and update your profile.

    Quote Originally Posted by szatann View Post
    after restart server problem still exists (not recive and send message)
    What errors do you see in the log files?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Apr 2010
    Posts
    14
    Rep Power
    5

    Default

    ./zmcontrol -v
    Release 5.0.11_GA_2695.UBUNTU6 UBUNTU6 FOSS edition


    /var/log/messages

    amavis[24843]: (24843-05) (!)run_av (ClamAV-clamd, built-in i/f): Too many retries to talk to 127.0.0.1:3310 (Can't connect to INET socket 127.0.0.1:3310: Connection refused) at (eval 74) line 310.
    amavis[24843]: (24843-05) (!)PRESERVING EVIDENCE in /opt/zimbra/data/amavisd/tmp/amavis-20100519T133216-24843

    amavis[24846]: (24846-03) (!)ClamAV-clamd: Can't connect to INET socket 127.0.0.1:3310: Connection refused, retrying (2)
    amavis[24848]: (24848-04) (!)run_av (ClamAV-clamd, built-in i/f): Too many retries to talk to 127.0.0.1:3310 (Can't connect to INET socket 127.0.0.1:3310: Connection refused) at (eval 74) line 310.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by szatann View Post
    ./zmcontrol -v
    Release 5.0.11_GA_2695.UBUNTU6 UBUNTU6 FOSS edition
    You need to put that in your forum profile so we don't have to keep asking to the version you're running.I guess you missed this announcement: http://www.zimbra.com/forums/announc...-16-prior.html - you need to upgrade Zimbra.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Please post in English in these forums.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. [SOLVED] Important Mta Issue!!!!!!!!
    By borngunners in forum Migration
    Replies: 2
    Last Post: 01-05-2010, 05:44 AM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 10:38 AM
  3. Replies: 8
    Last Post: 01-20-2009, 12:06 PM
  4. [SOLVED] Why my MTA Cross???
    By fsloke in forum Installation
    Replies: 6
    Last Post: 07-30-2008, 08:55 PM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 09:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •