Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Multiple Mailboxes in Zimbra Web Client?

  1. #11
    Join Date
    May 2014
    Location
    Madrid
    Posts
    202
    Rep Power
    1

    Default

    Indeed, without problems.

    Could you check and tell us if works for you?

    Kind regards

  2. #12
    Join Date
    Oct 2010
    Posts
    12
    Rep Power
    4

    Default

    Hi!

    I followed these steps to add a full mailbox in another user's mailbox. First, I have shared the full mailbox and second, I mounted the mailbox.

    1) zmmailbox -z -m <mailbox_shared@domain.com> mfg / account <mailbox_to_grant_permissions@domain.com> <permissions>
    2) zmmailbox -z -m <mailbox_to_grant_permissions@domain.com> cm / <ALIAS_SHARED_ACCOUNT> mailbox_to_share@domain.com /


    I have given permission for you to send emails from another account. First, give permissions, second check permissions.

    1) zmprov grr account <mailbox_granted_permissions>@domain.com usr <mailbox_get_permissions>@domain.com sendAs
    2) zmprov gg -t account <mailbox_granted_permissions>@domain.com

    ================================================== ===

    From my personal mailbox I don´t have problem to send emails with attachment, but when I select from other account, get the following error:


    msg: no such message: 32573
    code: mail.NO_SUCH_MSG
    method: [unknown]
    detail: soap:Sender
    data: [object Object]
    trace: qtp679447471-5334:http://<IP>:80/service/soap/SendMsgRequest:1401199732849:fa0c35c1f3d41d48
    request: Body: { SendMsgRequest: { _jsns: "urn:zimbraMail", m: { attach: { mp: [ // [0]: { mid: "32573", part: "2" } ] }, did: "32573", e: [ // [0]: { a: "Mailbox1@domain.com", p: "NAME", t: "t" }, // [1]: { a: "Mailbox2@domain.com", t: "f" } ], id: "a723693a-78e5-4518-9a53-507b34982321:32573", irt: { _content: "<1069462054.1860.1401199704868.JavaMail.zimbr a@do main.com>" }, mp: [ // [0]: { ct: "multipart/alternative", mp: [ // [0]: { content: { _content:
    My personal account Mailbox1
    Added account Mailbox2

    I'm with Mailbox1 authenticated. I compose mail with Mailbox1. I attached some file with Mailbox1. When trying to send with Mailbox2 user, I have the error message.

    If authenticated with user1, i attached with user1 and send with user1, dont have error.
    If authenticated with user2, i attached with user2 and send with user2, dont have error.

    Could it be a permission problem? It seems that user 2 can not access where user1 has stored the attachment.

    I can check some settings.

    PD: Sorry my bad grammar

  3. #13
    Join Date
    Oct 2010
    Posts
    12
    Rep Power
    4

    Default

    anyone knows may be happening?

    Thanks.

  4. #14
    Join Date
    Oct 2010
    Posts
    12
    Rep Power
    4

    Default

    There are correct the steps that I apply or there are mistakes?

    Thanks!

  5. #15
    Join Date
    May 2014
    Location
    Madrid
    Posts
    202
    Rep Power
    1

    Default

    Hi disparos,
    With this instructions I can send emails with attachments from any of my delegated accounts (I use all days because I use administracion/comercial/etc in my Jorge de la Cruz account):
    Zimbra: Suplantación de Identidad » Blog de Jorge de la Cruz

    Are you trying to send attachments from your computer? Or from your Briefcase?

    Wich version of Zimbra are you running?
    zmcontrol -v
    Kind regards

  6. #16
    Join Date
    Oct 2010
    Posts
    12
    Rep Power
    4

    Default

    Hi Jorge,

    I am using Zimbra 8.0.6 64 bits on Ubuntu server 12.04.4 64 bits. I try to attach files from my computer.



    I followed these steps to add a full mailbox in another user's mailbox. First, I have shared the full mailbox and second, I mounted the mailbox.

    1) zmmailbox -z -m <mailbox_shared@domain.com> mfg / account <mailbox_to_grant_permissions@domain.com> <permissions>
    2) zmmailbox -z -m <mailbox_to_grant_permissions@domain.com> cm / <ALIAS_SHARED_ACCOUNT> mailbox_to_share@domain.com /


    I have given permission for you to send emails from another account. First, give permissions, second check permissions.

    1) zmprov grr account <mailbox_granted_permissions>@domain.com usr <mailbox_get_permissions>@domain.com sendAs
    2) zmprov gg -t account <mailbox_granted_permissions>@domain.com



    I don't find the mistake.....

    Thanks!

  7. #17
    Join Date
    Oct 2010
    Posts
    12
    Rep Power
    4

    Default

    If manually I add a new profile in the user's account (button "add persona"), and I use this one to send a mail with an attached file, the problem disappears.....

  8. #18
    Join Date
    May 2014
    Location
    Madrid
    Posts
    202
    Rep Power
    1

    Default

    Hi disparos,
    So maybe it's a problem of the commands. I always did by Web Interface :S

    Best regards

Similar Threads

  1. Removing hostname from hosts file fixed prob.
    By lemur in forum Installation
    Replies: 10
    Last Post: 06-13-2007, 06:29 PM
  2. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  3. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 09:39 AM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •