Results 1 to 2 of 2

Thread: zimbra. In the body are cut off everything after "ya"(я) encoded cp1251

  1. #1
    Join Date
    Oct 2009
    Rep Power

    Default zimbra. In the body are cut off everything after "ya"(я) encoded cp1251

    zimbra. zcs-6.0.6_GA_2330.RHEL4.20100505192109

    Zimbra truncates the message body and attached files!

    If the body of the message found Russa letter "I", the Zimbra treats it as the end of the message and the result truncated message body and attachments. This happens only if the letter is used Russian encoding cp1251. In other Russian encodings everything works fine. In version 6.0.5 it worked fine. Prompt please how to fix this error or how to revert from version to version 6.0.5, if possible. The backup is lost.
    Thank you. I would be glad of any help.
    Last edited by vpp66; 05-22-2010 at 03:27 AM. Reason: I'm not quite accurately described the problem

  2. #2
    Join Date
    May 2006
    Rep Power


    Bug 47435 - cyrillic я truncates msg (would help if you could provide a full message not just the headers - pastebin link/attach here or in the bug)

    So it's just when using external account aggregation via pop? Or using a pop-client against your zimbra server?
    Last edited by mmorse; 05-24-2010 at 11:01 AM.

Similar Threads

  1. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 01:00 AM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  4. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 08:56 PM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts