Results 1 to 6 of 6

Thread: [SOLVED] Bypassing RBL checks for 'whitelist'

  1. #1
    Join Date
    Jul 2008
    Posts
    78
    Rep Power
    7

    Default [SOLVED] Bypassing RBL checks for 'whitelist'

    There's a user trying to email us but they are coming up on one of our RBL's. I've tried adding them to /opt/zimbra/conf/salocal.cf.in "whitelist_from user@domain123.com", then zmamavisdctl stop/start however the user still hits the RBL.

    Is there a way to bypass RBL checks based on address/domain?

    Thanks


    Release 5.0.13_GA_2791.RHEL5_20090206115340 RHEL5 FOSS edition

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Would you please post a excerpt from /var/log/zimbra.log when this occurs. I am guessing that the RBLs are happening at Postfix level and not SA.

  3. #3
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by mek1 View Post
    Release 5.0.13_GA_2791.RHEL5_20090206115340 RHEL5 FOSS edition
    You really should upgrade: http://www.zimbra.com/forums/announc...-16-prior.html
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

  6. #6
    Join Date
    Jul 2008
    Posts
    78
    Rep Power
    7

    Default

    uxbod: looks like it was postfix level

    veronica: thanks, this ended up working

    phoenix: I did manually update Clamd the day of cut-over, but thanks

    ewilen: like veronica's link, this did work

    Thanks everyone!

Similar Threads

  1. Disable RBL checks for mailbox server!
    By zibra in forum Administrators
    Replies: 0
    Last Post: 12-27-2009, 09:05 PM
  2. RBL error
    By rameshparvathaneni in forum Administrators
    Replies: 2
    Last Post: 06-22-2009, 08:18 AM
  3. Trend Micro RBL doesn't work
    By crowley in forum Administrators
    Replies: 2
    Last Post: 07-25-2007, 07:41 AM
  4. SpamAssassin rbl and uribl checks not working
    By stuheiss in forum Administrators
    Replies: 0
    Last Post: 04-10-2007, 06:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •