Results 1 to 2 of 2

Thread: Zimbra stops working following network failure

Hybrid View

  1. #1
    Join Date
    Aug 2006
    San Francisco, CA
    Rep Power

    Default Zimbra stops working following network failure

    We are evaluating the Network Edition of Zimbra and so far I like it. I have one fairly major problem, however. It seems a few Zimbra services stop working following a network outage. I have seen this happen twice now. If the machine Zimbra is running on loses network connectivity, some of the services stop and need to be manually restarted after network is restored. Is this a known issue? I did some searching and couldnt find anything on this. I am wondering why this happens and if it can be fixed/worked around.

    [zimbra@zimbra ~]$ zmcontrol status
    antispam Running
    antivirus Stopped
    zmclamdctl is not running
    ldap Running
    logger Running
    mailbox Stopped
    tomcat is not running
    mta Stopped
    zmsaslauthdctl is not running
    snmp Running
    spell Running

  2. #2
    Join Date
    Aug 2005
    San Mateo, CA
    Rep Power


    It's not supposed to happen like that but not sure we've done much testing like that. Are you just pulling the network cable to test? If so it should be easy for us to reproduce in the lab. Either way please file a bug and we'll take a look.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Replies: 9
    Last Post: 03-01-2008, 07:21 PM
  2. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 02:30 PM
  3. Replies: 7
    Last Post: 01-24-2007, 10:03 PM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 09:39 AM
  5. Replies: 16
    Last Post: 09-07-2006, 06:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts