Results 1 to 3 of 3

Thread: Problem with calendars/appointments

Threaded View

  1. #1
    Join Date
    Jan 2010
    Rep Power

    Default Problem with calendars/appointments

    Something weird has begun to happen in my test environment. I have been testing usability of Zimbra and its collaboration features such as calendar, etc. If I create an appointment and add attendees - they do not get notified of the appointment, even if I have the 'send notification' checked and request response checked. The 'resource' I chose does not show busy at that time. In fact - the resource's calendar shows empty.

    What could be going on? Im running 6.0.6 with the latest 'fix' patch applied. I am pretty sure this worked before patching.

    zmcontrol -v shows :Release 6.0.6_GA_2324.RHEL5_64_20100406133038 RHEL5_64 NETWORK edition.
    About zimbra shows Version 6.0.6_GA_2332.RHEL4.NETWORK May 6, 2010
    Last edited by i2ambler; 06-03-2010 at 06:59 AM.

Similar Threads

  1. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  2. Backup problem
    By polaco999 in forum Installation
    Replies: 1
    Last Post: 11-26-2007, 11:13 AM
  3. [SOLVED] webmail relay problem
    By pst in forum Administrators
    Replies: 2
    Last Post: 10-29-2007, 01:24 AM
  4. Problem in Outlook 2003 with SMTPS
    By m.a.g. in forum Installation
    Replies: 6
    Last Post: 03-06-2007, 01:35 PM
  5. [SOLVED] Small problem stopping zimbra
    By jml75 in forum Administrators
    Replies: 13
    Last Post: 07-13-2006, 08:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts