Results 1 to 2 of 2

Thread: [SOLVED] Can not install SSL cert

  1. #1
    Join Date
    May 2010
    Posts
    9
    Rep Power
    5

    Default [SOLVED] Can not install SSL cert

    I'm trying to install an SSl cert that I purchased from Trustwave. When I attempt to install the cert I get this error.

    Your certificate was not installed due to the error : system failure: XXXXX ERROR: Unmatching certificate (/opt/zimbra/mailboxd/webapps/zimbraAdmin/tmp/current.crt) and private key (/opt/zimbra/mailboxd/webapps/zimbraAdmin/tmp/current_comm.key) pair.

    Anyone know how I can fix that?

  2. #2
    Join Date
    May 2010
    Posts
    9
    Rep Power
    5

    Default

    I figured out the issue. I had to rename the cert to commercial.crt. I also had to get the Cert in a Base64 PEM format. After that it was able to be installed with out issue.

Similar Threads

  1. Install Existing SSL cert?
    By kyo in forum Installation
    Replies: 8
    Last Post: 03-23-2009, 07:04 PM
  2. Replies: 23
    Last Post: 05-06-2008, 02:24 PM
  3. SSL Cert Questions
    By playnada in forum Administrators
    Replies: 3
    Last Post: 05-06-2008, 10:22 AM
  4. [SOLVED] SSL Cert Import IE/windows broken?
    By raj in forum Installation
    Replies: 4
    Last Post: 01-28-2008, 06:48 PM
  5. Replies: 2
    Last Post: 03-25-2007, 09:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •