Results 1 to 4 of 4

Thread: Email doesn't come

  1. #1
    Join Date
    Jan 2010
    Posts
    16
    Rep Power
    5

    Default Email doesn't come

    In my open source zimbra, emails from another domains doesn't come

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Have you checked your logfiles ? Is your MX record pointing to the correct server ?

  3. #3
    Join Date
    Jan 2010
    Posts
    16
    Rep Power
    5

    Default

    1. WARN - No Transaction Manager found - if your webapp requires one, please select one
    2. WARN - No value for env-entry-name trustedIP

    and I've one strange log "Unable to create substream for /opt/zimbra/store/.../438-1975.msg"

  4. #4
    Join Date
    Jan 2010
    Posts
    16
    Rep Power
    5

    Default

    Ok, the emails returns - "connection to server timeout". But why? I can connect, send/receive emails by default domain, I can log to https webadminpanel

Similar Threads

  1. [SOLVED] mailboxmanager does not start
    By jrefl5 in forum Administrators
    Replies: 18
    Last Post: 01-30-2012, 10:40 PM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 10:38 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •