Results 1 to 3 of 3

Thread: [SOLVED] Lost connection while receiving the initial server greeting

Hybrid View

  1. #1
    Join Date
    Jun 2010
    Posts
    3
    Rep Power
    5

    Default [SOLVED] Lost connection while receiving the initial server greeting

    While trying to set up a smart relay, I've followed the instructions found at
    Outgoing SMTP Authentication - Zimbra :: Wiki

    I've ran the following (where mx.mail.com is replaced by the mail host I'm using):

    I've created the relay_password file, and ran postmap on it.

    zmprov ms server.domain.com zimbraMtaRelayHost mx.mail.com:587

    postconf -e smtp_sasl_password_maps=hash:/opt/zimbra/conf/relay_password
    postconf -e smtp_sasl_auth_enable=yes
    postconf -e smtp_cname_overrides_servername=no
    postconf -e smtp_use_tls=yes
    postconf -e smtp_sasl_mechanism_filter=plain,login
    postconf -e smtp_sasl_security_options=noanonymous
    postconf -e smtp_tls_security_level=may

    postfix reload

    However, even after doing all those, I'm still getting the error lost connection with mx.mail.com[xxx.xxx.xxx.xxx] while receiving the initial server greeting

    I've tried sending via thunderbird with this host and i am able to send email: using port 587, secure authentication unchecked, Connection Security: STARTTLS

    Are there any way I can get more details on what is failing? Thanks.

  2. #2
    Join Date
    Jun 2010
    Posts
    3
    Rep Power
    5

    Default

    Forgot to mention, the mail server I'm trying to connect to is running MS Exchange.
    I'm able to use the same settings to connect successfully to gmail, but still no luck with Exchange. I've removed the relay passwords settings and still get the same error - so I'm guessing it failed even before the authentication...

  3. #3
    Join Date
    Oct 2009
    Location
    Malaysia
    Posts
    98
    Rep Power
    6

    Default

    I'm also having this issue when sending email to ms exchange server from zcs 7.1.4

    how this was solved?

Similar Threads

  1. Outgoing mail blocked as spam at receiving server
    By techhelp in forum Installation
    Replies: 4
    Last Post: 03-19-2010, 11:09 PM
  2. Replies: 15
    Last Post: 11-24-2009, 08:46 AM
  3. UNAUTHORIZED ACCESS Totally fouled up install
    By Lostin60s in forum Installation Help
    Replies: 0
    Last Post: 08-28-2009, 11:17 PM
  4. help with smtp auth
    By pheonix1t in forum Installation
    Replies: 1
    Last Post: 04-27-2009, 07:56 AM
  5. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •