Attempted a migration from 32 -> 64bit ZCS 6.0.6.1 and have had a real disaster

All was going well, LDAP imported, keystore copied across, mysql, store and index all fine. Though on start up I am getting
Code:
2010-06-10 20:32:26,805 FATAL [main] [] system - Exception during startup, aborting server, please check your config
com.zimbra.common.service.ServiceException: system failure: Could not bind to port=143 bindaddr=127.0.0.1 ssl=false useChannels=false
ExceptionId:main:1276198346802:f9be0cd9cba268ff
Code:service.FAILURE
        at com.zimbra.common.service.ServiceException.FAILURE(ServiceException.java:248)
        at com.zimbra.common.util.NetUtil.getServerSocket(NetUtil.java:70)
        at com.zimbra.common.util.NetUtil.getTcpServerSocket(NetUtil.java:38)
        at com.zimbra.cs.server.ServerConfig.getServerSocket(ServerConfig.java:128)
        at com.zimbra.cs.tcpserver.TcpServer.<init>(TcpServer.java:45)
        at com.zimbra.cs.imap.ImapServer.<init>(ImapServer.java:51)
        at com.zimbra.cs.imap.ImapServer.startServer(ImapServer.java:85)
        at com.zimbra.cs.imap.ImapServer.startupImapServer(ImapServer.java:61)
        at com.zimbra.cs.util.Zimbra.startup(Zimbra.java:241)
        at com.zimbra.cs.util.Zimbra.startup(Zimbra.java:123)
I have tried to re-create the self signed cert, but as mailbox is not running it is unable to perform the zmprov. LDAP looks absolutely fine so it has to have something to do with the certs and the keystore.

Any help would be great as the server is currently down