Results 1 to 2 of 2

Thread: Upgrade 5.0.xx to 6.0.xx breaks mailbox

  1. #1
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Default Upgrade 5.0.xx to 6.0.xx breaks mailbox

    Just a quick info for htose of you running into the same problem:
    We upgraded from 5.0.19 to 6.0.6.1 this weekend, which broke one user's mailbox.

    Error during mailbox access: Mail: system failure: invalid value for flags: 134217728

    Resolution: Bug 42534 – invalid value for flags: 134217728


    C.

  2. #2
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Default

    I did open a support case and the issue was resolved by the tip from support about the bug.
    It definitely exists in 6.0.6.1, since we upgraded from 5.0.19 to 6.0.6.1 directly.
    Last edited by iway; 06-13-2010 at 03:03 PM.

Similar Threads

  1. Replies: 15
    Last Post: 11-18-2009, 11:16 PM
  2. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 05:53 PM
  3. Upgrade OS X 10.4 to 10.5 breaks zimbra
    By gbrandt in forum Installation
    Replies: 6
    Last Post: 11-08-2007, 08:35 PM
  4. Upgrade to 4.5.9 still breaks spam databases
    By dwmtractor in forum Installation
    Replies: 21
    Last Post: 10-25-2007, 08:10 AM
  5. Mailbox Quota After Upgrade
    By imarks001 in forum Administrators
    Replies: 1
    Last Post: 09-03-2006, 08:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •