Results 1 to 2 of 2

Thread: Sheduled DataSource import failed

  1. #1
    Join Date
    Jun 2010
    Rep Power

    Default Sheduled DataSource import failed


    I'm trying to get external GAL working (with AD). I had to remove account I created for syncing and create a new one.
    Since I made this, external GAL does not work any more.

    Logs give me:

    ==> /opt/zimbra/log/mailbox.log <==
    2010-06-16 10:31:34,297 WARN [ScheduledTask-4] [mid=5;] mailbox - no account found in directory for mailbox 5 (was expecting 11533444-99f3-4e71-b77f-7da0c34bdd52)
    2010-06-16 10:31:34,298 WARN [ScheduledTask-4] [mid=5;] datasource - Scheduled DataSource import failed.
    com.zimbra.cs.account.AccountServiceException: no such account: 11533444-99f3-4e71-b77f-7da0c34bdd52
    at com.zimbra.cs.account.AccountServiceException.NO_S UCH_ACCOUNT(
    at com.zimbra.cs.mailbox.Mailbox.getAccount(Mailbox.j ava:515)
    at com.zimbra.common.util.TaskScheduler$ ll(
    at java.util.concurrent.FutureTask$Sync.innerRun(Futu
    at a:138)
    at java.util.concurrent.ScheduledThreadPoolExecutor$S cheduledFutureTask.access$301(ScheduledThreadPoolE
    at java.util.concurrent.ScheduledThreadPoolExecutor$S .java:207)
    at java.util.concurrent.ThreadPoolExecutor$ Task(
    at java.util.concurrent.ThreadPoolExecutor$ (

    How can I make it works again?

    PS Le Stang

  2. #2
    Join Date
    Jun 2010
    Rep Power


    I reinstalled zimbra. I configured GAL as explained into Wiki to use AD. Test was successfull but now I can not see contact folder into contacts tree.

    zimbra@zimbra:~$ zmprov gds
    # name DomainGAL
    # type gal
    objectClass: zimbraDataSource
    objectClass: zimbraGalDataSource
    zimbraCreateTimestamp: 20100616135433Z
    zimbraDataSourceEnabled: TRUE
    zimbraDataSourceFolderId: 257
    zimbraDataSourceId: 3bffeb4b-f466-446f-85b5-7299da39f3d8
    zimbraDataSourceName: DomainGAL
    zimbraDataSourcePollingInterval: 1d
    zimbraDataSourceType: gal
    zimbraGalLastSuccessfulSyncTimestamp: 20100616142629Z
    zimbraGalStatus: enabled
    zimbraGalType: ldap
    zimbra@zimbra:~$ zmprov gd | grep -i gal
    zimbraGalAccountId: 8387e386-33ee-4d2b-b361-8e711e8ec8a5
    zimbraGalAutoCompleteLdapFilter: (|(cn=%s*)(sn=%s*)(gn=%s*)(mail=%s*))
    zimbraGalInternalSearchBase: DOMAIN
    zimbraGalLdapBindDn: cn=zimbra.admin,ou=usr,ou=mignt4,dc=domain,dc=local
    zimbraGalLdapBindPassword: ****
    zimbraGalLdapFilter: (&(cn=*)(objectClass=user))
    zimbraGalLdapPageSize: 1000
    zimbraGalLdapSearchBase: ou=usr,ou=mignt4,dc=domain,dc=local
    zimbraGalLdapURL: ldap://
    zimbraGalMaxResults: 600
    zimbraGalMode: ldap
    zimbraGalSyncLdapPageSize: 1000
    zimbraGalSyncTimestampFormat: yyyyMMddHHmmss'Z'
    zimbraGalTokenizeAutoCompleteKey: and
    zimbraGalTokenizeSearchKey: and

    Any idea? Is there a configuration variable I need to change?

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 05:14 PM
  2. Can no longer start desktop
    By foobaz in forum General Questions
    Replies: 12
    Last Post: 04-02-2010, 04:06 PM
  3. Replies: 8
    Last Post: 01-28-2010, 11:32 AM
  4. Help!!! Moving ZCS does not work!
    By ASebestian in forum Migration
    Replies: 7
    Last Post: 02-12-2009, 05:06 PM
  5. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 10:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts