hello
i have tried to upgrade to 6.0.7
received the following error
Setting defaults from saved config in /opt/zimbra/.saveconfig/config.save
HOSTNAME=ms.xxx.net
LDAPHOST=ms.xxx.net
LDAPPORT=389
SNMPTRAPHOST=ms.xxx.net
SMTPSOURCE=admin@xxxxx.net
SMTPDEST=admin@xxx.net
SNMPNOTIFY=yes
SMTPNOTIFY=yes
LDAPROOTPW=zgto48Z3
LDAPZIMBRAPW=redhat00
LDAPPOSTPW=zgto48Z3
LDAPREPPW=zgto48Z3
LDAPAMAVISPW=zgto48Z3
LDAPNGINXPW=zgto48Z3
Restoring existing configuration file from /opt/zimbra/.saveconfig/localconfig.xml...done
Operations logged to /tmp/zmsetup.06162010-192940.log
Upgrading from 6.0.6_GA_2324 to 6.0.7_GA_2470
Stopping zimbra services...done.
Verifying /opt/zimbra/conf/my.cnf
Starting mysql...done.
This appears to be 6.0.6_GA
Checking ldap status...not running.
Running zmldapapplyldif...failed.
Checking ldap status...not running.
Starting ldap...failed with exit code: 256.
daemon: bind(7) failed errno=99 (Cannot assign requested address)
slap_open_listener: failed on ldap://xxxxx:389
UPGRADE FAILED - exiting.
... OCF_RESKEY_service_name=xxxx.net /opt/zimbra-cluster/bin/zmcluctl stop
stop - Zimbra stop initiated via zmcluctl
Host ms.xxxxx.net
Stopping stats...Done.
Stopping mta...Done.
Stopping spell...Done.
Stopping snmp...Done.
Stopping archiving...Done.
Stopping antivirus...Done.
Stopping antispam...Done.
Stopping imapproxy...Done.
Stopping memcached...Done.
Stopping mailbox...Done.
Stopping convertd...Done.
Stopping logger...Done.
Stopping ldap...Done.
... ip addr del 172.16.1.7/24/32 dev eth0
Error: an inet prefix is expected rather than "172.16.1.7/24/32".
... umount /opt/zimbra-cluster/mountpoints/ms.xxxx.net

any hints i have enabled the cluster back and thank god it started fine and all services are working