Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: [SOLVED] Can't print mails from shared accounts

  1. #11
    Join Date
    Nov 2008
    Posts
    32
    Rep Power
    7

    Default

    Thanks for the patch.
    I did the patch manually before you put this file together. But now all the users using ajax are unable to use the client as far as new mail, or reply.
    To see if I did anything wrong I ran your patch and I'm having the same issues with ajax.

    Since these are the only files I touched, It's odd that it would cause this issue.
    I opened a case but have not heard back from support.

  2. #12
    Join Date
    Jan 2008
    Location
    Berlin, Germany
    Posts
    203
    Rep Power
    7

    Default

    Make sure the Browser's Cache is being cleared and ZWC is being reloaded by pressing Ctrl-F5. If altered files are being cached by the browser this may cause strange behaviour of ZWC.

  3. #13
    Join Date
    Aug 2007
    Location
    Anchorage, AK
    Posts
    376
    Rep Power
    8

    Default

    As soon as I did the patch, I restarted using zmcontrol and now I get this error when trying to access the calendar. It looks like I jumped the gun when I said things were working.

    Code:
    	ZmCalViewMgr is not defined
    msg:	ZmCalViewMgr is not defined
    fileName:	https://mail.domain.com/zimbra/#2
    lineNumber:	6421
    message:	ZmCalViewMgr is not defined
    name:	ReferenceError
    stack:	(null)@https://mail.domain.com/zimbra/#2:6421 ("CLWW",null)@https://mail.domain.com/zimbra/#2:6345 ([object Object],[object Object])@https://mail.domain.com/zimbra/js/Startup1_2_all.js.zgz?v=100610203449:21746 (null)@https://mail.domain.com/zimbra/#2:674 ([object Array],false,[object Object],null)@https://mail.domain.com/zimbra/#2:1402 ([object Array],true,[object Object],null,true)@https://mail.domain.com/zimbra/#2:1334 ([object Object],[object Object])@https://mail.domain.com/zimbra/js/Startup1_2_all.js.zgz?v=100610203449:21724 ("Calendar")@https://mail.domain.com/zimbra/js/Startup1_2_all.js.zgz?v=100610203449:18489 ([object Object])@https://mail.domain.com/zimbra/js/Startup1_2_all.js.zgz?v=100610203449:18855 ([object Object])@https://mail.domain.com/zimbra/#2:657 ([object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:3078 ("SELECTION",[object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:2917 ("SELECTION",[object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:9584 ([object Object])@https://mail.domain.com/zimbra/js/Startup1_2_all.js.zgz?v=100610203449:10468 ([object Object])@https://mail.domain.com/zimbra/#2:657 ([object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:3078 ("SELECTION",[object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:2917 ("SELECTION",[object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:9584 ([object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:13307 ([object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:13434 ([object Object])@https://mail.domain.com/zimbra/#2:657 ([object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:3078 ("onmouseup",[object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:2917 ("onmouseup",[object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:9584 ([object MouseEvent],"onmouseup",[object Object],[object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:10570 ([object MouseEvent],[object Object],[object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:10502 ([object MouseEvent])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:10452
    Culley
    Mail | Dell 2950III | 2x Quad Core 5420 | 8gb RAM | 6x 146gb SAS RAID 0+1 | Red Hat 5.3 | Zimbra 6.0.10 Network Edition
    Test | VMware ESXi Whitebox | Phenom II Black 3.2ghz | 12gb RAM | 6x 1tb SATA RAID 0+1 | CentOS 5.4 | FOSS, Not in use now

  4. #14
    Join Date
    Nov 2008
    Posts
    32
    Rep Power
    7

    Default

    Quote Originally Posted by FritzBrause View Post
    Make sure the Browser's Cache is being cleared and ZWC is being reloaded by pressing Ctrl-F5. If altered files are being cached by the browser this may cause strange behaviour of ZWC.
    Yes, we cleared the browser cache.

  5. #15
    Join Date
    Nov 2008
    Posts
    32
    Rep Power
    7

    Default

    Quote Originally Posted by quietas View Post
    As soon as I did the patch, I restarted using zmcontrol and now I get this error when trying to access the calendar. It looks like I jumped the gun when I said things were working.

    Code:
    	ZmCalViewMgr is not defined
    msg:	ZmCalViewMgr is not defined
    fileName:	https://mail.domain.com/zimbra/#2
    lineNumber:	6421
    message:	ZmCalViewMgr is not defined
    name:	ReferenceError
    stack:	(null)@https://mail.domain.com/zimbra/#2:6421 ("CLWW",null)@https://mail.domain.com/zimbra/#2:6345 ([object Object],[object Object])@https://mail.domain.com/zimbra/js/Startup1_2_all.js.zgz?v=100610203449:21746 (null)@https://mail.domain.com/zimbra/#2:674 ([object Array],false,[object Object],null)@https://mail.domain.com/zimbra/#2:1402 ([object Array],true,[object Object],null,true)@https://mail.domain.com/zimbra/#2:1334 ([object Object],[object Object])@https://mail.domain.com/zimbra/js/Startup1_2_all.js.zgz?v=100610203449:21724 ("Calendar")@https://mail.domain.com/zimbra/js/Startup1_2_all.js.zgz?v=100610203449:18489 ([object Object])@https://mail.domain.com/zimbra/js/Startup1_2_all.js.zgz?v=100610203449:18855 ([object Object])@https://mail.domain.com/zimbra/#2:657 ([object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:3078 ("SELECTION",[object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:2917 ("SELECTION",[object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:9584 ([object Object])@https://mail.domain.com/zimbra/js/Startup1_2_all.js.zgz?v=100610203449:10468 ([object Object])@https://mail.domain.com/zimbra/#2:657 ([object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:3078 ("SELECTION",[object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:2917 ("SELECTION",[object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:9584 ([object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:13307 ([object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:13434 ([object Object])@https://mail.domain.com/zimbra/#2:657 ([object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:3078 ("onmouseup",[object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:2917 ("onmouseup",[object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:9584 ([object MouseEvent],"onmouseup",[object Object],[object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:10570 ([object MouseEvent],[object Object],[object Object])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:10502 ([object MouseEvent])@https://mail.domain.com/zimbra/js/Startup1_1_all.js.zgz?v=100610203449:10452

    Wow...we are having the same error. Never tried the calendar.

    Does someone have the original files?
    I did not do a backup.

  6. #16
    Join Date
    Aug 2007
    Location
    Anchorage, AK
    Posts
    376
    Rep Power
    8

    Default

    Quote Originally Posted by macdevin View Post
    Wow...we are having the same error. Never tried the calendar.

    Does someone have the original files?
    I did not do a backup.
    i just realized the same, I was a moron and did not copy the files about to be updated.
    Culley
    Mail | Dell 2950III | 2x Quad Core 5420 | 8gb RAM | 6x 146gb SAS RAID 0+1 | Red Hat 5.3 | Zimbra 6.0.10 Network Edition
    Test | VMware ESXi Whitebox | Phenom II Black 3.2ghz | 12gb RAM | 6x 1tb SATA RAID 0+1 | CentOS 5.4 | FOSS, Not in use now

  7. #17
    Join Date
    Aug 2007
    Location
    Anchorage, AK
    Posts
    376
    Rep Power
    8

    Default

    OK, I did a quick reinstall from the rpm and TGZ'd the files in question. Mine is back to the same after reinstalling. But at least 99% of the software is working again.
    Attached Files Attached Files
    Culley
    Mail | Dell 2950III | 2x Quad Core 5420 | 8gb RAM | 6x 146gb SAS RAID 0+1 | Red Hat 5.3 | Zimbra 6.0.10 Network Edition
    Test | VMware ESXi Whitebox | Phenom II Black 3.2ghz | 12gb RAM | 6x 1tb SATA RAID 0+1 | CentOS 5.4 | FOSS, Not in use now

  8. #18
    Join Date
    Nov 2008
    Posts
    32
    Rep Power
    7

    Default

    Quote Originally Posted by quietas View Post
    OK, I did a quick reinstall from the rpm and TGZ'd the files in question. Mine is back to the same after reinstalling. But at least 99% of the software is working again.
    Thanks for the files..
    Looks like the patch made things worse Reverting back has solved those issues. I guess we wait for another try to fix the printing from a shared account.

  9. #19
    Join Date
    Jan 2007
    Posts
    86
    Rep Power
    8

    Default

    Drag the message(s) to your Inbox folder and print them from there.

  10. #20
    Join Date
    Aug 2007
    Location
    Anchorage, AK
    Posts
    376
    Rep Power
    8

    Default

    Quote Originally Posted by gersh View Post
    Drag the message(s) to your Inbox folder and print them from there.
    We found that works also, but it's not a solution.
    Culley
    Mail | Dell 2950III | 2x Quad Core 5420 | 8gb RAM | 6x 146gb SAS RAID 0+1 | Red Hat 5.3 | Zimbra 6.0.10 Network Edition
    Test | VMware ESXi Whitebox | Phenom II Black 3.2ghz | 12gb RAM | 6x 1tb SATA RAID 0+1 | CentOS 5.4 | FOSS, Not in use now

Similar Threads

  1. Replies: 25
    Last Post: 11-20-2009, 12:19 AM
  2. Replies: 3
    Last Post: 05-04-2009, 03:28 AM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  4. Replies: 21
    Last Post: 09-27-2007, 12:49 PM
  5. Replies: 4
    Last Post: 03-05-2007, 08:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •