Results 1 to 2 of 2

Thread: [SOLVED] postfix link in 6.0.7 to old folder - MY MISTAKE

  1. #1
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    712
    Rep Power
    7

    Default [SOLVED] postfix link in 6.0.7 to old folder - MY MISTAKE

    Just upgraded to 6.0.7

    The link /opt/zimbra/postfix
    still points to /opt/zimbra/postfix-2.6.5.2z
    instead of the new release /opt/zimbra/postfix-2.6.6.2z

    Will this cause any problems ?

    What is the command to fix this link ? And should it be run as zimbra or as root ?

    Thanks

    EDIT: Problem was some kind of weird caching in WinSCP

    SORRY for wasting your time
    Last edited by liverpoolfcfan; 06-17-2010 at 07:08 AM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Not on my CentOS upgraded server it dowsn't:

    Code:
    lrwxrwxrwx   1 root   root      28 Jun 15 09:09 postfix -> /opt/zimbra/postfix-2.6.6.2z
    You should create the link to the correct folder, take your pick of options on how to do it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Can no longer start desktop
    By foobaz in forum General Questions
    Replies: 12
    Last Post: 04-02-2010, 04:06 PM
  2. Connector finds folders and items however does not import them
    By berkeb in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 03-11-2010, 05:44 AM
  3. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 12:55 AM
  4. Error when Using Outlook PST Importer
    By chh in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 01-19-2009, 04:20 AM
  5. Replies: 3
    Last Post: 08-11-2007, 12:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •