Results 1 to 2 of 2

Thread: Zimbra 80 Port refuses connections

Hybrid View

  1. #1
    Join Date
    Jun 2010
    Location
    Lima - Peru
    Posts
    20
    Rep Power
    5

    Default Zimbra 80 Port refuses connections

    Hi Forum

    Today I was being trying to change the default port (80) for zimbra webmail interface to another non-traditional port.
    My ZCS works with Apache (httpd) and not with tomcat as some posts says.

    I run the following command

    [zimbra@zimbra conf]$ zmprov ms zimbra.pruebas.americatelnet.com.pe zimbraMailPort 88


    After
    I try to restore the port with the same command
    [zimbra@zimbra conf]$ zmprov ms zimbra.pruebas.americatelnet.com.pe zimbraMailPort 80
    But stills without fixed.

    After run

    [zimbra@zimbra conf]$ zmprov GetConfig zimbraMailPort
    zimbraMailPort: 80
    was a response... but when I try to log into the webmail I can't


    Exists any way to back to the default http port for webmail service.

    Using Apache and not TOMCAT?


    Regards

    Eduardo Mejia

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Did you restart ZImbra after making the change? You really should set ZImbra to use https for the Web UI not https, go to the wiki and search for the word 'zmtlsct' and use that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. [SOLVED] Important Mta Issue!!!!!!!!
    By borngunners in forum Migration
    Replies: 2
    Last Post: 01-05-2010, 06:44 AM
  2. Upgrade to ZCS 5.10
    By blozancic in forum Installation
    Replies: 0
    Last Post: 10-21-2008, 09:03 AM
  3. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  4. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •