I have upgraded from 6.05 to 6.07 and my exsisting inbox shares all get
Code:
The server has encountered an internal error.

Please try again later.

« Go back

ERROR: 500
When i try to print a message


Jetty Log output:

Code:
08:41:33.593:btpool0-1338://webmail.maronda.com/zimbra/h/printmessage?id=8c6822b2-2f74-47fc-9ab1-2e6af3e613c9:744 70.90.233.246 GET __utma=2505260.1004939040.1273154187.1273251931.1273676773.3; __utmz=2505260.1273251931.2.2.utmccn=(referral)|utmcsr=otelconsulting.com|utmcct=/portfolio/|utmcmd=referral; ZM_TEST=true; ZM_AUTH_TOKEN=0_8b3d9199e262f6ead4c165e4b4ce746f15ab06ea_69643d33363a37353464316136632d373938332d343863622d626336302d3333333966316138653832323b6578703d31333a313237373338323537303639333b76763d313a303b747970653d363a7a696d6272613b; JSESSIONID=17wh5uckfgc97; Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
08:41:33.638:btpool0-1337://localhost:7071/service/admin/soap/GetDomainInfoRequest 127.0.0.1 POST null; ZCS 6.0.7_GA_2470.RHEL5_64
08:41:33.640:btpool0-1337://localhost:7071/service/admin/soap/GetDomainInfoRequest 200 text/xml; charset=utf-8 527
08:41:33.685:btpool0-1337://localhost/service/soap/GetMsgRequest 127.0.0.1 POST ZM_AUTH_TOKEN=0_8b3d9199e262f6ead4c165e4b4ce746f15ab06ea_69643d33363a37353464316136632d373938332d343863622d626336302d3333333966316138653832323b6578703d31333a313237373338323537303639333b76763d313a303b747970653d363a7a696d6272613b; zclient 6.0.7_GA_2470.RHEL5_64
08:41:33.686:btpool0-1337://localhost/service/soap/GetMsgRequest 500 text/javascript; charset=utf-8 4002
08:41:33.730:btpool0-1337://localhost:7071/service/admin/soap/GetDomainInfoRequest 127.0.0.1 POST null; ZCS 6.0.7_GA_2470.RHEL5_64
08:41:33.731:btpool0-1337://localhost:7071/service/admin/soap/GetDomainInfoRequest 200 text/xml; charset=utf-8 527
08:41:33.734:btpool0-1338://webmail.maronda.com/zimbra/h/printmessage?id=8c6822b2-2f74-47fc-9ab1-2e6af3e613c9:744 500 text/html; charset=utf-8 1353
Code:
127.0.0.1 -  -  [22/Jun/2010:12:42:38 +0000] "POST /service/admin/soap/GetDomainInfoRequest HTTP/1.1" 200 527 "-" "ZCS 6.0.7_GA_2470.RHEL5_64"
70.90.233.246 -  -  [22/Jun/2010:12:42:38 +0000] "POST /service/soap/GetMsgRequest HTTP/1.1" 500 4002 "-" "zclient 6.0.7_GA_2470.RHEL5_64"
127.0.0.1 -  -  [22/Jun/2010:12:42:38 +0000] "POST /service/admin/soap/GetDomainInfoRequest HTTP/1.1" 200 527 "-" "ZCS 6.0.7_GA_2470.RHEL5_64"
70.90.233.246 -  -  [22/Jun/2010:12:42:38 +0000] "GET /zimbra/h/printmessage?id=8c6822b2-2f74-47fc-9ab1-2e6af3e613c9:744 HTTP/1.1" 500 1353 "https://webmail.maronda.com/zimbra/" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3"
70.90.233.246 -  -  [22/Jun/2010:12:42:38 +0000] "GET /zimbra/css/common,login,zhtml,skin.css?skin=&v=100610221707 HTTP/1.1" 200 7996 "https://webmail.maronda.com/zimbra/h/printmessage?id=8c6822b2-2f74-47fc-9ab1-2e6af3e613c9:744" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3"
70.90.233.246 -  -  [22/Jun/2010:12:42:38 +0000] "GET /zimbra/img/dwt/ImgWarning_32.gif HTTP/1.1" 304 0 "https://webmail.maronda.com/zimbra/h/printmessage?id=8c6822b2-2f74-47fc-9ab1-2e6af3e613c9:744" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3"
Can anyone help. I have also tried to delete and recreate the share under my account.