Results 1 to 4 of 4

Thread: External Account: Unable to connect to POP3 server

  1. #1
    Join Date
    Jun 2010
    Posts
    20
    Rep Power
    5

    Question External Account: Unable to connect to POP3 server

    Hi all!

    I 've a problem creating an new external account. If I press the test-button I receive the message "Error: connection reset".

    In the logfile I found the lines:

    com.zimbra.common.service.ServiceException: system failure: Unable to connect to POP3 server: DataSource: { id=TestId, type=pop3, isEnabled=false, name=Test, host=mail.myserver.com, port=110, connectionType=cleartext, username=mail@myserver.com, folderId=-1 }

    I m sure that I entered the right values for username, mailserver and password. And I tested a lot of other pop3 accounts.

    Is there any option to get more detailed information about the error?


    I installed the zimbra community edition for debian 5 / 64 Bit.

    Perhaps this would be an other important information: I 've installed a Debian 5 / 64 Bit OS with a minimum of services. In the debian setup I unchecked all the options (for web-,mail-,dns- and otherservers, and I also unchecked the desktop and standard-system.)

    Some days ago I installed a ubuntu 8.04 / 32 bit server and installed the zimbra community edition for ubuntu / 32 bit. With this installation I ve no problems to add new external accounts. It worked quick and fine.

    Has anybody a hint for me?
    Tim

  2. #2
    Join Date
    Jun 2010
    Posts
    2
    Rep Power
    5

    Default

    It seems that you haven't enable clear text password on the mailstore.

    If you try to connect via pop without ssl and clear text password isn't enable on the mailstore, it doesn't work.

    to enable it :

    # su - zimbra
    $ zmprov -l ms <FQDN> zimbraPopCleartextLoginEnabled TRUE
    $ zmmailboxdctl reload

    Hope it helps.

  3. #3
    Join Date
    Jun 2010
    Posts
    20
    Rep Power
    5

    Default

    Hey, thanks for your lines! I tried it, but it helps me not.

    If I guess it right, than this parameter "zimbraPop3CleartextLoginEnabled" is for users using the POP3 feature of the zimbra server and connect to their mailbox (on the zimbra server!) via pop3 protokoll - and not for an external pop3 account (like @yahoo and so on).

    I'm a bit confused, that I ve no troubles creating an external account with my first installation (ubuntu 8.0.4 / 32Bbit) and now with debian 5 / 64 bit - it wont work!

    Are there other hints to check out, where the error was living?

    Tim

  4. #4
    Join Date
    Jun 2010
    Posts
    20
    Rep Power
    5

    Default

    a little addendum:

    I noticed the 32-bit-zimbra-ubuntu I installed about two weeks ago was version 6.0.6 and the latest installed 64-bit-zimbra-debian5 version was 6.0.7!

    Now I removed zimbra 6.0.7 and installed the 64-bit-zimbra-debian5-6.0.6 - and the external popaccounts works fine! Without any additiv configuration!

    May that be a bug in 6.0.7? Or changes some settings?

    Tim

Similar Threads

  1. Replies: 17
    Last Post: 08-30-2010, 11:59 AM
  2. Unable to validate account against Zimbra server
    By dMary in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 02-02-2010, 09:42 AM
  3. Replies: 1
    Last Post: 12-22-2008, 08:47 PM
  4. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 09:10 AM
  5. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •