Results 1 to 4 of 4

Thread: [SOLVED] Spam and Ham Account names on old server

  1. #1
    Join Date
    May 2008
    Location
    Illinois
    Posts
    32
    Rep Power
    7

    Default [SOLVED] Spam and Ham Account names on old server

    Ok so I have decided since I cannot resolve my ldap replica issue I am using these instructions to migrate my 32bit to 64bit.

    Network Edition: Moving from 32-bit to 64-bit Server - Zimbra :: Wiki

    My question now is in reading this it says for me to create the same spam and ham accounts on the new server. How do I find the names of those accounts after I have already changed the hostname and ip address on the old 32-bit server?

    Doing a zmprov gaa provides nothing obviously due to the fact that I already did a zmcontrol stop.

    Sorry for my stupidity here it's been a long week.

    Thanks for any help,

    Jamason I.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You can get the account names with :

    Code:
    zmprov gacf | grep -i spamis
    zmprov gacf | grep -i Notebook
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    May 2008
    Location
    Illinois
    Posts
    32
    Rep Power
    7

    Default

    Can I still start my old ZCS server and do that without any trouble? I have already changed it's hostname and ip address.

    Thanks a bunch for your help.


    __________________________________________________ ____________________

    Nevermind. I changed the hostname back and ended up starting the old server back up just to check. Everything is going good.............so far.

    Thanks again!
    Last edited by jisenburg; 06-30-2010 at 08:31 AM.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by jisenburg View Post
    Nevermind. I changed the hostname back and ended up starting the old server back up just to check.
    You read my mind.

    Quote Originally Posted by jisenburg View Post
    Everything is going good.............so far.

    Thanks again!
    You're welcome, glad you've got it working.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Keeping spam and ham from previous mail server
    By johan.radyn in forum Migration
    Replies: 6
    Last Post: 02-13-2009, 01:54 AM
  2. spam - ham training
    By Viking0 in forum Administrators
    Replies: 6
    Last Post: 12-02-2008, 01:07 PM
  3. Replies: 1
    Last Post: 06-03-2008, 03:25 AM
  4. train spam / ham account
    By amitbiswas in forum Users
    Replies: 3
    Last Post: 12-13-2007, 11:32 PM
  5. Training spam and ham
    By Justin in forum Developers
    Replies: 2
    Last Post: 10-31-2006, 03:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •