Results 1 to 5 of 5

Thread: Sending and recieving weirdness.

  1. #1
    Join Date
    Aug 2006
    Posts
    16
    Rep Power
    9

    Default Sending and recieving weirdness.

    We had a hardware failure and I was able to fsck my way out of it, all is well with one exception. One of the accounts can no longer send mail or recieve it. I can see where it is going through the MTA,

    <snip>
    Code:
    Aug 22 19:28:32 "hostname" amavis[28863]: (28863-05) Passed CLEAN, [remote.ip.addr] [local.ip.addr] <robertl@"remoteserver".com> -> <belindap@"zimbraserver".org>, Message-ID: <44EBE765.7040709@"remoteserver".com>, mail_id: 1od71fUu+Lrk, Hits: -2.699, 2301 ms
    </snip>

    But it never shows up.

    The other weirdness is the send. The user composes a new message and then clicks send. Send and the rest of the top bar ( Send, Cancel, Add Attachment, Spell Check, Format and Save Draft) all grey out and the window just hangs there. I can't find anything in the logs that show anything is amiss.

    My plan is to create another account and move her mail to it, scrap the crippled account and then create another with her orig. user name. The issue is we are using the OS version without the cool zmmailboxmove utility. Would anyone have a suggestion as to what I might do. I have pondered imapsync, does this sound like a feasable thing to try, or is it more likely to roach it?

    Thanks,
    Bob

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    I wonder if the amavisd drive is mounted...

    what does zmcontrol status return?

    What about df?

  3. #3
    Join Date
    Aug 2006
    Posts
    16
    Rep Power
    9

    Default

    zmcontrol output

    [zimbra@"hostname" bin]$ ./zmcontrol status
    Host mail."zimbraserver".org
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Running

    All is well with the other 22 accounts too. They can all send and recieve mail like a charm. <sigh> I was just trying to get imapsync to build with little sucsess (yet). damn perl module dependancy hell (SSL).

    But it is weird huh? I am thinking that the hardware fault and my subsequent driving of fsck to fix the failure caused some kind of corruption. Anyway, thanks for the reply.

    peas.

  4. #4
    Join Date
    Nov 2005
    Location
    London, ON
    Posts
    255
    Rep Power
    9

    Default

    You don't need the SSL perl module if you allow clear text logins. Once you are done the imapsync then turn off clear text logins.

  5. #5
    Join Date
    Aug 2006
    Posts
    16
    Rep Power
    9

    Default

    It seems that to build imapsync on this box it wanted the SSLeay and IO-Socket-SSL perl modules. I installed both (with cpan) but then because they were not in the rpm database no dice without forcing. Not wanting to force I used alien to convert a couple of .debs for the modules and in the end imapsync itself.

    Now I need to find that post dealing with imapsync and Zimbra =), thanks for the reply.

    peas.

Similar Threads

  1. Setting Restrictions on Sending and Receiving
    By csyperski in forum Zimbra in Education
    Replies: 3
    Last Post: 12-01-2006, 07:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •