Results 1 to 3 of 3

Thread: 6.0.6 -> 6.0.7 Upgrade, zimbraMailMode reset

  1. #1
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default 6.0.6 -> 6.0.7 Upgrade, zimbraMailMode reset

    Hey all,

    Just did an upgrade on my box at home from 6.0.6 to 6.0.7 (build 2473) tonight and my zimbraMailMode got reset from 'both' to 'http'. Not a big deal and easy enough to fix, I'm just curious if anyone else has seen it or if there's a bug filed for it (I've found neither). I checked the logs:

    Code:
    ...
    
    Fri Jul  2 22:48:33 2010 Setting service ports on mail.domain.com...Fri Jul  2 22:48:33 2010 *** Running as zimbra user: /opt/zimbra/bin/zmprov -m -l ms mail.domain.com zimbraImapBindPort
     143 zimbraImapSSLBindPort 993 zimbraImapProxyBindPort 943 zimbraImapSSLProxyBindPort 8993 Fri Jul  2 22:48:37 2010 *** Running as zimbra user: /opt/zimbra/bin/zmprov -m -l ms mail.domain.com zimbraPop3BindPort
     7110 zimbraPop3SSLBindPort 7995 zimbraPop3ProxyBindPort 110 zimbraPop3SSLProxyBindPort 995 
    Fri Jul  2 22:48:41 2010 *** Running as zimbra user: /opt/zimbra/bin/zmprov -m -l ms mail.domain.com zimbraMailPort 80 
    zimbraMailSSLPort 443 zimbraMailProxyPort 9080 zimbraMailSSLProxyPort 9443 zimbraMailMode both
    Fri Jul  2 22:48:44 2010 done.
    Fri Jul  2 22:48:44 2010 Adding mail.domain.com to zimbraMailHostPool in default COS...
    Fri Jul  2 22:48:44 2010 Returning cached server config attribute for mail.domain.com: zimbraId=3f802c52-8305-45be-b5f5
    -0f9c8aa17df4
    Fri Jul  2 22:48:44 2010 Returning cached cos config attribute for default: zimbraMailHostPool=3f802c52-8305-45be-b5f5-0f9
    c8aa17df4
    Fri Jul  2 22:48:44 2010 *** Running as zimbra user: /opt/zimbra/bin/zmprov -m -l mc default zimbraMailHostPool 3f802c52-8
    305-45be-b5f5-0f9c8aa17df4
    Fri Jul  2 22:48:48 2010 done.
    Fri Jul  2 22:48:48 2010 Installing webclient skins...
    
    ...
    .. and it's even set correctly during the upgrade. I didn't find any references for zimraMailMode anywhere else.

  2. #2
    Join Date
    Apr 2008
    Location
    Gainesville, FL
    Posts
    32
    Rep Power
    7

    Default Yup -- similar situation...

    Just upgraded from 6.06 to 6.07 last night and a similar issue happened to our zimbraMailMode setting. It reverted from 'zimbraMailMode redirect' to 'zimbraMailMode http'. Not certain why, and it's not a big deal, but I don't like leaving my clients unsecured... I think your post is one of the only ones I've encountered related to this minor issue. I'm running ZCS 6.07 on Ubuntu 8.04 LTS 64-bit.

    BTW, nice Zimbra-related information on your website! Very helpful info.

    Regards,

    >JR

  3. #3
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Thanks, JR. Same thing with upgrade to 6.0.8.

Similar Threads

  1. Replies: 6
    Last Post: 06-26-2010, 03:40 PM
  2. Upgrade 6.0.6 -> 6.0.7 reminder issue
    By miguel in forum Administrators
    Replies: 0
    Last Post: 06-23-2010, 04:37 AM
  3. How can i upgrade from zimbra 6.0.6 to 6.0.7?
    By taxiarxos in forum Installation
    Replies: 6
    Last Post: 06-16-2010, 11:17 AM
  4. 6.0.5 -> 6.0.6 upgrade
    By skenkin in forum Zimbra Success Stories
    Replies: 4
    Last Post: 04-14-2010, 06:01 AM
  5. M1 -> M2 Upgrade Scripts
    By KevinH in forum Announcements
    Replies: 57
    Last Post: 12-15-2005, 10:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •