Results 1 to 2 of 2

Thread: IMAP SSL Authentication failing

  1. #1
    Join Date
    Mar 2006
    Rep Power

    Default IMAP SSL Authentication failing

    Running zcs-4.0.0_RC1_272, what log file would I look in to try and diagnose why I can't authenticate in Thunderbird when I enable SSL. Nothing in /var/log seems to have any information, and I don't see any relevant logs in /opt/zimbra/logs, but maybe I missed something. I'm running RHEL AS 4.


  2. #2
    Join Date
    Mar 2006
    Rep Power

    Default Update

    I have two domains configured, call them and The email address I'm trying to authenticate with is, but I think it's trying to authenticate as I had to put in the mail server as in Thunderbird for DNS purposes since my current MX record for points to a different live mail server. I changed the account so it authenticates as and it successfully logged in. Consider this problem resolved.

Similar Threads

  1. external ldap authentication over SSL problem
    By eyablon in forum Administrators
    Replies: 2
    Last Post: 05-05-2014, 03:44 AM
  2. Does Zimbra support IMAP Secure Authentication?
    By zzzzsg in forum Administrators
    Replies: 6
    Last Post: 11-06-2009, 06:19 PM
  3. ssl and secure authentication in thunderbird
    By comptekki in forum Administrators
    Replies: 15
    Last Post: 10-17-2007, 12:00 PM
  4. Error on IMAP - Tomcat crashes!
    By rodrigoccurvo in forum Administrators
    Replies: 5
    Last Post: 11-30-2005, 06:14 PM
  5. M2 IMAP and SSL issue
    By gazevedo in forum Installation
    Replies: 2
    Last Post: 11-21-2005, 04:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts