Results 1 to 6 of 6

Thread: [SOLVED] Spam mails

  1. #1
    Join Date
    Jun 2010
    Posts
    55
    Rep Power
    5

    Default [SOLVED] Spam mails

    I have enable dcc, RBL and SQLGrey on zimbra.

    My problem is that almost all messages are indicated as SPAM and many also BLOCKED as spam.

    Here is my header of one of a blocked spam which was not:



    Jul 5 12:59:58 mail amavis[26505]: (26505-13) SPAM, <XXX> -> <XXX>,<XXX>,<XXX>, Yes, score=21.95 tag=-10 tag2=18 kill=20 tests=[BAYES_99=3.5, LOCAL_RULE_RIPE_10=4.123, LOCAL_RULE_RIPE_15=4.123, LOCAL_RULE_RIPE_5=4.123, LOCAL_RULE_RIPE_8=4.123, RCVD_IN_RP_RNBL=1.31, RDNS_DYNAMIC=0.982, SPF_SOFTFAIL=0.665, TO_NO_BRKTS_DYNIP=0.001, DSPAM:Innocent=-1.000] autolearn=spam
    Jul 5 12:59:58 mail amavis[26505]: (26505-13) Blocked SPAM,


    I have incraesed my spam per at 100.

    Thank you

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by maceee View Post
    I have enable dcc, RBL and SQLGrey on zimbra.

    My problem is that almost all messages are indicated as SPAM and many also BLOCKED as spam.

    Here is my header of one of a blocked spam which was not:

    Jul 5 12:59:58 mail amavis[26505]: (26505-13) SPAM, <XXX> -> <XXX>,<XXX>,<XXX>, Yes, score=21.95 tag=-10 tag2=18 kill=20 tests=[BAYES_99=3.5, LOCAL_RULE_RIPE_10=4.123, LOCAL_RULE_RIPE_15=4.123, LOCAL_RULE_RIPE_5=4.123, LOCAL_RULE_RIPE_8=4.123, RCVD_IN_RP_RNBL=1.31, RDNS_DYNAMIC=0.982, SPF_SOFTFAIL=0.665, TO_NO_BRKTS_DYNIP=0.001, DSPAM:Innocent=-1.000] autolearn=spam
    Jul 5 12:59:58 mail amavis[26505]: (26505-13) Blocked SPAM,
    I guess you've added those rule into Zimbra yourself as they're non-standard?

    Quote Originally Posted by maceee View Post
    I have incraesed my spam per at 100.
    It's hardly surprising you have a spam problem, changing that setting means you've effectively disabled the spam checking. You also haven't supplied enough information about which filed you've changed, the Kill or Tag percentage? I'd also suggest a quick search through the forums (or the internet) to find out how those setting work.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jun 2010
    Posts
    55
    Rep Power
    5

    Default

    May many thanks for your prompt reply.

    You were right, i had activated andthought i had erased local rules.
    I did not and restarted amavis, hopefully will not have any problems now.
    I changed back killg and tag percent at 66 and 25 in order to test.

    Just one more questions pls. Implementing sqlgrey as per instructions i should add line

    %%contains VAR:zimbraMtaRestriction check_policy_service inet:127.0.0.1:2501%%

    I will add this line under defautl %%contains VAR:zimbraMtaRestriction check_policy_service unixrivate/policy%% or should i delete last one?

    Many many thanks

  4. #4
    Join Date
    Jun 2010
    Posts
    55
    Rep Power
    5

    Default

    Anyone pls?

    Thank you

  5. #5
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    I guess one would need to add it at the end of the code block and keep all existing configuration settings.

  6. #6
    Join Date
    Jun 2010
    Posts
    55
    Rep Power
    5

    Default

    Thank you for your reply.
    Well noted

Similar Threads

  1. Delete spam mails from queue
    By sandiphw in forum Administrators
    Replies: 15
    Last Post: 11-01-2012, 10:07 AM
  2. Antispam Service is running,but still getting spam mails
    By breejesh in forum Administrators
    Replies: 2
    Last Post: 04-06-2010, 12:47 AM
  3. Most of mails showing SPAM & discarded
    By siw919 in forum Administrators
    Replies: 27
    Last Post: 01-12-2010, 12:53 PM
  4. Mails from my customer are treated as spam! Any help?!
    By higeon in forum Administrators
    Replies: 4
    Last Post: 08-01-2009, 07:35 AM
  5. Spam Mails gets no SPAM Header
    By randall in forum Installation
    Replies: 3
    Last Post: 06-10-2008, 03:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •