Results 1 to 5 of 5

Thread: Changed SSH port, Zimbra logger has some errors now

Hybrid View

  1. #1
    Join Date
    Aug 2006
    Posts
    33
    Rep Power
    9

    Default Changed SSH port, Zimbra logger has some errors now

    Hey guys,


    I recently changed the SSH port on my Zimbra machine and while Zimbra is running completely fine I do get an error when I login to the admin. The error looks a little something like this:



    Where do I tell the Zimbra logger that my SSH port is different?

    Thanks!

  2. #2
    Join Date
    Nov 2005
    Location
    London, ON
    Posts
    255
    Rep Power
    9

    Default

    zmprov mcf zimbraRemoteManagementPort <new port number>

  3. #3
    Join Date
    Aug 2006
    Posts
    33
    Rep Power
    9

    Default

    Thanks man!

  4. #4
    Join Date
    Apr 2006
    Location
    Ridgefield, CT
    Posts
    152
    Rep Power
    9

    Default

    I tried this and got the following:

    zmprov mcf zimbraRemoteManagementPort 57533
    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    ERROR: zclient.IO_ERROR (invoke Connection refused, server: localhost) (cause: java.net.ConnectException Connection refused)

  5. #5
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    12

    Default -l or running server

    Looks like your ZImbra server isn't running. I believe that to make this work, you'll need to either start the server and issue that command, or add a "-l" to the command to make it go straight to LDAP.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Similar Threads

  1. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  2. Replies: 8
    Last Post: 02-27-2007, 03:10 AM
  3. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM
  4. Logger
    By jholder in forum Installation
    Replies: 24
    Last Post: 03-31-2006, 10:50 AM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •