Results 1 to 3 of 3

Thread: [SOLVED] PollingInterval for external POP3 with Zimbra V6

Hybrid View

  1. #1
    Join Date
    Jun 2010
    Posts
    20
    Rep Power
    5

    Question [SOLVED] PollingInterval for external POP3 with Zimbra V6

    Hi all!

    I m sorry if I m ask again for the PollingInterval for external POP3. But I m really confused! The most hints I found are related to zimbra version 5 and in version 6 all seams a bit changed. The two threads concerning version 6 I found didnt end with a final description of the soulution. So I m feeling a bit lost in zimbra universe


    Can someone give me some tips how to configure the system? For the first I m happy if I can activate some accounts manually. This would be very great!

    Many thanks
    Tim

  2. #2
    Join Date
    Jan 2008
    Location
    Berlin, Germany
    Posts
    203
    Rep Power
    7

  3. #3
    Join Date
    Jun 2010
    Posts
    20
    Rep Power
    5

    Default

    Hi, thank you for the links! Now it works for me!

    Here a little summary what I ve done - its very easy:

    Login as zimbra user and move to the home-dir
    Code:
    su zimbra
    cd
    Now your are in /opt/zimbra and can access the bin/zimbra-tools

    First you ve to get the DataSourceId
    Code:
    zmprov gds user@example.com | grep DataSourceId
    You get an id like:
    Code:
    fe1e635e-b42c-3a4d-f1b1-93aa4efe9bba
    Than you ve to run the following command
    Code:
    zmprov mds user@example.com fe1e635e-b42c-3a4d-f1b1-93aa4efe9bba zimbraDataSourcePollingInterval 600s
    Thats all!

    This is for a first step to activate some single users using zimbra version 6_06.
    For a huge count of users this is not usefull, of course! Then a litte script was the next step. But for now this is not my part. Perhaps later

    Tim

Similar Threads

  1. postfix relay=none status=bounced for local mails
    By vdd in forum Administrators
    Replies: 1
    Last Post: 08-06-2009, 09:05 AM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •