Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Weird Issue with my zimbra servers

  1. #1
    Join Date
    Nov 2008
    Location
    Mumbai
    Posts
    193
    Rep Power
    7

    Default Weird Issue with my zimbra servers

    Hi all,

    I have 2 zimbra server in same network and i have 2 different domains running on the two server ,when I try to send emails in between my 2 server it gets deferred,and in logs I got

    Jul 14 21:41:22 mail postfix/smtp[60704]: 0D1C6A1056: to=<aamralkar@xyz.com>, relay=none, delay=61, delays=0.01/0.03/61/0, dsn=4.4.1, status=deferred (connect to mail.xyz.com[a.b.c.d]:25: Operation timed out)

    it will be very helpfull if I get some solution for this issue.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by abhiz View Post
    Hi all,

    I have 2 zimbra server in same network and i have 2 different domains running on the two server ,when I try to send emails in between my 2 server it gets deferred,and in logs I got

    Jul 14 21:41:22 mail postfix/smtp[60704]: 0D1C6A1056: to=<aamralkar@xyz.com>, relay=none, delay=61, delays=0.01/0.03/61/0, dsn=4.4.1, status=deferred (connect to mail.xyz.com[a.b.c.d]:25: Operation timed out)

    it will be very helpfull if I get some solution for this issue.
    Surely the error reason is highlighted above, have you investigated connection problems ofn the servers? You need to provide full details from the log files not just one line, you also need to show that you can connect to the server (via telnet, for example), you need to describe whether this is a new problem or has happened before (and for how long).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Nov 2008
    Location
    Mumbai
    Posts
    193
    Rep Power
    7

    Default

    what i found is that when I try to telnet my servers on SMTP port with Public IP it doesnt get connected and when i try to telnet from my private IP on smtp port it gets connected.


    Jul 15 11:42:17 corp postfix/smtp[21986]: DA0754E00F: to=<abhishek@xyz.com>, relay=none, delay=31, delays=0.01/0/31/0, dsn=4.4.1, status=deferred (connect to mail.xyz.com[209.8.43.149]: Connection timed out)
    Jul 15 11:42:30 corp postfix/smtp[18922]: 3A2C84E00D: to=<abhishek@xyz.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.27, delays=0.04/0.02/0/0.21, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as 715734E010)
    Jul 15 11:43:00 corp postfix/smtp[22235]: 715734E010: to=<abhishek@xyz.com>, relay=none, delay=30, delays=0.03/0/30/0, dsn=4.4.1, status=deferred (connect to mail.xyz.com[a.b.c.d]: Connection timed out)

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by abhiz View Post
    what i found is that when I try to telnet my servers on SMTP port with Public IP it doesnt get connected and when i try to telnet from my private IP on smtp port it gets connected.
    If you do that behind a NAT router then that's hardly surprising and what I would expect, use the LAN IP of your server.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Nov 2008
    Location
    Mumbai
    Posts
    193
    Rep Power
    7

    Default

    Please explain that I didnt got what you are trying to say.where do i need to use my LAN IP..

  6. #6
    Join Date
    Nov 2008
    Location
    Mumbai
    Posts
    193
    Rep Power
    7

    Default

    My servers are behind cisco firewall and we are using private IP for our servers ,we are using NAT to assign public IP to servers.

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by abhiz View Post
    Please explain that I didnt got what you are trying to say.where do i need to use my LAN IP..
    I thought I'd already answered that in my reply, use the LAN IP.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by abhiz View Post
    My servers are behind cisco firewall and we are using private IP for our servers ,we are using NAT to assign public IP to servers.
    I doubt that very much, you are probably forwarding ports on your public IP through the NAT routers to your LAN IP.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    Join Date
    Nov 2008
    Location
    Mumbai
    Posts
    193
    Rep Power
    7

    Default

    Where do I need to use my LAN IP ...?

  10. #10
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by abhiz View Post
    Where do I need to use my LAN IP ...?
    I've already answered this question, if you are behind the NAT router then use the LAN IP.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Migrate Zimbra Server to VMware
    By Oasy in forum Administrators
    Replies: 11
    Last Post: 07-14-2010, 08:13 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •