Results 1 to 3 of 3

Thread: Sending and Receiving Mails HELP!!!!

  1. #1
    Join Date
    Jul 2010
    Posts
    1
    Rep Power
    5

    Default Sending and Receiving Mails HELP!!!!

    I setup a new Zimbra mail server on a debian 5 OS. Installation of zimbra is all good without errors. i also successfully telnet <zimbra mails IP server> 110 and 25. I can also create account so on and so fort.

    I login to web base zimbra mail and tried sending mails. I got the message that is "MESSAGE SENT". Upon waiting for the mail to received.. I got no mails and error received on my mail. But when i look on the zimbra.log . I found this error:


    Jul 12 15:11:41 zimbra-mail amavis[4382]: (04382-17) ESMTP::10024 /opt/zimbra/data/amavisd/tmp/amavis-20100712T151141-04382: <christian.navarro@egames.ph> -> <christian.navarro@ip-egames.com> SIZE=964 Received: from zimbra-mail.ip-egames.com ([127.0.0.1]) by localhost (zimbra-mail.ip-egames.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for <christian.navarro@ip-egames.com>; Mon, 12 Jul 2010 15:11:41 +0800 (PHT)
    Jul 12 15:11:41 zimbra-mail amavis[4382]: (04382-17) Checking: vHEzCR23cUpN [123.242.204.71] <christian.navarro@egames.ph> -> <christian.navarro@ip-egames.com>
    Jul 12 15:11:41 zimbra-mail amavis[4382]: (04382-17) Open relay? Nonlocal recips but not originating: christian.navarro@ip-egames.com
    Jul 12 15:11:41 zimbra-mail amavis[4382]: (04382-17) (!!)TROUBLE in check_mail: parts_decode_ext FAILED: Unix utility file(1) not available, but is needed at (eval 99) line 110.
    Jul 12 15:11:41 zimbra-mail amavis[4382]: (04382-17) (!)PRESERVING EVIDENCE in /opt/zimbra/data/amavisd/tmp/amavis-20100712T151141-04382
    Jul 12 15:11:41 zimbra-mail postfix/smtp[29672]: 954AD30017E: to=<christian.navarro@ip-egames.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.11, delays=0.05/0.01/0/0.05, dsn=4.5.0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 Error in processing, id=04382-17, parts_decode_ext FAILED: Unix utility file(1) not available, but is needed at (eval 99) line 110. (in reply to end of DATA command))

    Please anyone who can solve this problem would be a great help...

    Thank you.

  2. #2
    Join Date
    Apr 2010
    Location
    Cape Town, South Africa
    Posts
    71
    Rep Power
    5

    Default

    What does it show if you run:
    su - zimbra
    zmcontrol status
    zmcontrol stop ; zmcontrol start
    zmcontrol status

    Please check your DNS settings (incl. MX records). Is it all okay? Have you modified any of the config files?

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by betchok View Post
    I setup a new Zimbra mail server on a debian 5 OS. Installation of zimbra is all good without errors. i also successfully telnet <zimbra mails IP server> 110 and 25. I can also create account so on and so fort.

    I login to web base zimbra mail and tried sending mails. I got the message that is "MESSAGE SENT". Upon waiting for the mail to received.. I got no mails and error received on my mail. But when i look on the zimbra.log . I found this error:


    Jul 12 15:11:41 zimbra-mail amavis[4382]: (04382-17) ESMTP::10024 /opt/zimbra/data/amavisd/tmp/amavis-20100712T151141-04382: <christian.navarro@egames.ph> -> <christian.navarro@ip-egames.com> SIZE=964 Received: from zimbra-mail.ip-egames.com ([127.0.0.1]) by localhost (zimbra-mail.ip-egames.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for <christian.navarro@ip-egames.com>; Mon, 12 Jul 2010 15:11:41 +0800 (PHT)
    Jul 12 15:11:41 zimbra-mail amavis[4382]: (04382-17) Checking: vHEzCR23cUpN [123.242.204.71] <christian.navarro@egames.ph> -> <christian.navarro@ip-egames.com>
    Jul 12 15:11:41 zimbra-mail amavis[4382]: (04382-17) Open relay? Nonlocal recips but not originating: christian.navarro@ip-egames.com
    Jul 12 15:11:41 zimbra-mail amavis[4382]: (04382-17) (!!)TROUBLE in check_mail: parts_decode_ext FAILED: Unix utility file(1) not available, but is needed at (eval 99) line 110.
    Jul 12 15:11:41 zimbra-mail amavis[4382]: (04382-17) (!)PRESERVING EVIDENCE in /opt/zimbra/data/amavisd/tmp/amavis-20100712T151141-04382
    Jul 12 15:11:41 zimbra-mail postfix/smtp[29672]: 954AD30017E: to=<christian.navarro@ip-egames.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.11, delays=0.05/0.01/0/0.05, dsn=4.5.0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 Error in processing, id=04382-17, parts_decode_ext FAILED: Unix utility file(1) not available, but is needed at (eval 99) line 110. (in reply to end of DATA command))

    Please anyone who can solve this problem would be a great help...
    Try installing the missing program mentioned in the error message.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Maill sending and receiving problem
    By sureshbdu in forum Administrators
    Replies: 16
    Last Post: 05-08-2010, 03:47 AM
  2. Replies: 2
    Last Post: 02-29-2008, 01:08 PM
  3. Sending but not receiving
    By pbwebguy in forum Administrators
    Replies: 11
    Last Post: 06-22-2006, 12:58 AM
  4. Problem sending and Receiving mail
    By geroshea in forum Installation
    Replies: 3
    Last Post: 03-06-2006, 09:16 AM
  5. web client not sending or receiving mail
    By eaperezh in forum Administrators
    Replies: 2
    Last Post: 02-16-2006, 05:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •