Results 1 to 6 of 6

Thread: Zimbra Mobile tab missing

  1. #1
    Join Date
    Jun 2010
    Posts
    126
    Rep Power
    5

    Default Zimbra Mobile tab missing

    I am using Release 6.0.7_GA_2473.UBUNTU8_64 UBUNTU8_64 NETWORK edition with Professional Licenses and I am not seeing a Mobile Tab in the COS area. Am i missing something?

  2. #2
    Join Date
    Apr 2010
    Location
    Cape Town, South Africa
    Posts
    71
    Rep Power
    5

    Default

    I would check that your zimlets are installed and set correctly... Please try:

    su - zimbra
    zmzimletctl listZimlet all

    And then try:

    zmzimletctl enable com_zimbra_delegatedadmin

    Or something like that... Hope this helps.

  3. #3
    Join Date
    Jun 2010
    Posts
    126
    Rep Power
    5

    Default

    Quote Originally Posted by GWilliams View Post
    I would check that your zimlets are installed and set correctly... Please try:

    su - zimbra
    zmzimletctl listZimlet all

    And then try:

    zmzimletctl enable com_zimbra_delegatedadmin

    Or something like that... Hope this helps.
    I have no zimlets installed. Why would a core feature be a zimlet? If it is, where would i get it? Im trying to do this from the main admin account. So im not sure why a delegate admin zimlet would be needed. Besides, i think that syntax is wrong and i have no idea who to find out what it should be. Thanks for your help.

  4. #4
    Join Date
    Jun 2010
    Posts
    126
    Rep Power
    5

    Default

    btw, when i run list zimlets, its says i have none installed:

    zimbra@wheelie:~$ zmzimletctl listZimlets
    Installed Zimlet files on this host:
    Installed Zimlets in LDAP:
    Available Zimlets in COS:
    default:
    zimbra@wheelie:~$

  5. #5
    Join Date
    Jun 2010
    Posts
    126
    Rep Power
    5

    Default

    Ok, ive gotten a little farther and found some of the zimlets. Not sure why its so messy and they are in different folders, but anyway. Here is my current list:

    zimbra@wheelie:~/zimlets-network$ zmzimletctl listZimlets
    Installed Zimlet files on this host:
    com_zimbra_adminversioncheck
    com_zimbra_backuprestore
    com_zimbra_bulkprovision
    com_zimbra_cert_manager
    com_zimbra_date
    com_zimbra_delegatedadmin
    com_zimbra_dnd
    com_zimbra_email
    com_zimbra_license
    com_zimbra_mobilesync
    com_zimbra_phone
    com_zimbra_url
    Installed Zimlets in LDAP:
    com_zimbra_date
    com_zimbra_dnd
    com_zimbra_email
    com_zimbra_phone
    com_zimbra_url
    Available Zimlets in COS:
    default:
    com_zimbra_date
    com_zimbra_dnd
    com_zimbra_email
    com_zimbra_phone
    com_zimbra_url
    zimbra@wheelie:~/zimlets-network$


    I used the deplay option when adding the mobilesync zimlet in the network-edition folder, so im not sure what else i need to do to get it as a tab for the global admin.

  6. #6
    Join Date
    Jun 2010
    Posts
    126
    Rep Power
    5

    Default

    hmm, seems i only had to restart zimbra to get it to show.

Similar Threads

  1. [SOLVED] Postfix unavailable - queue down
    By pmona in forum Administrators
    Replies: 20
    Last Post: 01-21-2010, 10:03 PM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •