Results 1 to 2 of 2

Thread: Zimbra appends server name to recipient address

  1. #1
    Join Date
    Jul 2010
    Posts
    46
    Rep Power
    5

    Default Zimbra appends server name to recipient address

    Our mail addresses are like username@example.com, but sometimes in received mail zimbra changes this to "username@example.com"@mta_server_name, where mta_server_name in the name of our mta server.
    So person who receives mail see strangly looking mail address in "To:" field.

    If I go to the zimbra mail server or to ironport and see logs everything looks OK and addresses in "to:" filed are fine.
    If they were not we probably wouldn't even received this messages.

    I gues this is a bug in zimbra's mta because this happens only from time to time. Can you confirm that this is a bug or is something wrong configured ?

  2. #2
    Join Date
    Jul 2010
    Posts
    46
    Rep Power
    5

    Default

    Did I make myself clear what is the problem ?
    Anyone with the same problem or knowing what's happend ?

    We are using Zimbra 5.0.18 and zimbra's web based mail client.

    Thank you very much.
    Last edited by Najtssob; 07-20-2010 at 11:40 AM. Reason: Additional informations

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 08:56 PM
  3. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 08:21 AM
  4. Replies: 22
    Last Post: 12-02-2007, 04:05 PM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •