Results 1 to 4 of 4

Thread: 4.0 Rc1

  1. #1
    Join Date
    Jul 2006
    Location
    KL, Malaysia
    Posts
    123
    Rep Power
    9

    Default GAL Autocomplete Timeout (4.0 RC1)

    Hi guys,

    I am experiencing GAL autocomplete timeout using zimbra 4.0 RC1.

    My setup is using 2 servers. 1 server for zimbra LDAP and another 1 for other zimbra services. I can send/receive email flawlessly.

    Attached is the timeout screenshot.

    Has anyone here ever encounter this problem?
    Attached Images Attached Images
    Last edited by scalper; 08-26-2006 at 10:03 AM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Does it sound like this?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    I've also noticed this problem, but only when accessing the server over the internet, local access seems fine.

    Reading the bugzilla report it looks like something of a showstopper, I hope the release of 4.0GA is not delayed too much by this, but I equally hope that it's fixed as soon as possible.

    Users, bah, aint we impossible

  4. #4
    Join Date
    Jul 2006
    Location
    KL, Malaysia
    Posts
    123
    Rep Power
    9

    Default

    Quote Originally Posted by phoenix
    Does it sound like this?
    yeah. it sounds like that. but it doesnt seems to erase the last character typed in. it seems to be intermitten. some times it worked. some time it is not.


Similar Threads

  1. 4.0 RC1 imapsync with admin???
    By kirme3 in forum Administrators
    Replies: 37
    Last Post: 07-19-2007, 09:52 AM
  2. 4.0 RC1 Deferred queue problem
    By neilmc in forum Administrators
    Replies: 8
    Last Post: 08-26-2006, 03:31 AM
  3. Logger not working in 4.0 RC1
    By jdell in forum Administrators
    Replies: 11
    Last Post: 08-24-2006, 07:50 PM
  4. Zcs 4.0 Rc1
    By achow in forum Users
    Replies: 7
    Last Post: 08-16-2006, 08:21 PM
  5. ZCS 4.0 RC1 to launch this week
    By KevinH in forum Announcements
    Replies: 1
    Last Post: 08-14-2006, 09:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •