Results 1 to 2 of 2

Thread: Zimbra abd Xen Centos 4.3 as guest OS

  1. #1
    Join Date
    Apr 2006
    Rep Power

    Default Zimbra abd Xen Centos 4.3 as guest OS

    Hello all

    I tried to install Zimbra on a Centos 4.3 as guest OS in a Fedora 4 Domain0. I downloaded the Centos image from The first problem I have is the NPTL. I suppose it is because I have disabled TLS as recommended in Xen. Any ideas that I can by pass this? I don't want to compile whole glibc again!


  2. #2
    Join Date
    Oct 2006
    Rep Power

    Default Probably solved

    Downgrade glibc of you DomU (guest OS) with the glibc packages compiled for Centos 4.1 (you can download from section Contributed) do not use the installer if you are NOT using Centos 4.1 in your guest. Use the following command:

    rpm -Uvh --force glibc-2.3.4-2.9.i686.rpm glibc-headers-2.3.4-2.9.i386.rpm glibc-common-2.3.4-2.9.i386.rpm glibc-devel-2.3.4-2.9.i386.rpm

    Zimbra installer now find the NPTL and start.

    I get an error installing zimbra-spell, i'm investigating about the causes.
    Bad configured /etc/hosts file.

    After correcting the hosts file installation finished without inconvenients and server start. Now i will check for performances and check to see if there are other incenvenient.
    Last edited by Simon; 10-26-2006 at 09:53 AM.

Similar Threads

  1. Replies: 26
    Last Post: 04-19-2011, 09:24 AM
  2. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  3. Replies: 8
    Last Post: 02-27-2007, 03:10 AM
  4. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 12:00 PM
  5. Replies: 1
    Last Post: 11-23-2005, 12:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts