Results 1 to 5 of 5

Thread: Outlook appointment invitation problem

  1. #1
    Join Date
    Mar 2006
    Location
    Czech Republic
    Posts
    81
    Rep Power
    9

    Default Outlook appointment invitation problem

    Using 3.1.4 OSS on Centos 4.3. When I create an appointment in Outlook XP and invite another person, Outlook sends (I suppose specially formatted) invitation message. When this message is send through Zimbra server, it bounces back with this postfix error:

    <invited_user@domain.com>: host mail.domain.com[172.20.1.150] said: 554 5.0.0 Permanent
    message delivery failure (in reply to end of DATA command)

    There is no Exchange server, OSS Zimbra only, no Outlook connector, Outlook is Czech version. No requirement to store appointment in Zimbra server. Just simple information exchange between two Outlooks.

    Anybody seen that? How could it be solved? It looks like persistent bug, it can be reproduced anytime.

  2. #2
    Join Date
    Mar 2006
    Location
    Czech Republic
    Posts
    81
    Rep Power
    9

    Default

    Update: described bug is not persistent, just occassional, as further testing showed.

  3. #3
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    12

    Default any errors in logfiles?

    Anything in zimbra.log?
    Bugzilla - Wiki - Downloads - Before posting... Search!

  4. #4
    Join Date
    Mar 2006
    Location
    Czech Republic
    Posts
    81
    Rep Power
    9

    Default

    Here comes the portion of zimbra.log. Real domain names were replaced with domain.com or local.domain.com respectively.

    Undelivered.zip attachment is the message in Outlook msg format as it has been bounced back by Zimbra. This is not the same case as the one in log.
    Attached Files Attached Files
    Last edited by PNE; 08-29-2006 at 08:15 AM.

  5. #5
    Join Date
    Jul 2007
    Location
    Sweden
    Posts
    1
    Rep Power
    8

    Default

    I'm experiencing the same problem with 4.5.9 NE. Has anyone found a solution for this yet?

    For some reason, appointment invitations from Outlook bounce, even though amavisd has marked them as clean:

    Code:
    Nov 19 09:26:09 mail postfix/smtpd[9439]: connect from mail.sender.tld[12.34.56.78]
    Nov 19 09:26:10 mail postfix/smtpd[9439]: 242C01F08754: client=mail.sender.tld[12.34.56.78]
    Nov 19 09:26:10 mail postfix/cleanup[12248]: 242C01F08754: message-id=<17438A50FC2804469EEDA28B4D82655B022204D5@mail-01.sender.tld>
    Nov 19 09:26:10 mail postfix/qmgr[15544]: 242C01F08754: from=<from.user@sender.tld>, size=3905, nrcpt=1 (queue active)
    Nov 19 09:26:10 mail postfix/smtpd[9439]: disconnect from mail.sender.tld[12.34.56.78]
    Nov 19 09:26:10 mail amavis[11815]: (11815-16) ESMTP::10024 /opt/zimbra/amavisd/tmp/amavis-20071119T082007-11815: <from.user@sender.tld> -> <tou@recipient.tld> SIZE=3905 BODY=8BITMIME Received: from mail.recipient.tld ([127.0.0.1]) by localhost (mail.recipient.tld [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for <tou@recipient.tld>; Mon, 19 Nov 2007 09:26:10 +0100 (CET)
    Nov 19 09:26:10 mail amavis[11815]: (11815-16) Checking: LZXk8RzfpLSe [12.34.56.78] <from.user@sender.tld> -> <tou@recipient.tld>
    Nov 19 09:26:13 mail postfix/smtpd[12289]: connect from localhost.localdomain[127.0.0.1]
    Nov 19 09:26:13 mail postfix/smtpd[12289]: 485811F08755: client=localhost.localdomain[127.0.0.1]
    Nov 19 09:26:13 mail postfix/cleanup[11753]: 485811F08755: message-id=<17438A50FC2804469EEDA28B4D82655B022204D5@mail-01.sender.tld>
    Nov 19 09:26:13 mail postfix/smtpd[12289]: disconnect from localhost.localdomain[127.0.0.1]
    Nov 19 09:26:13 mail postfix/qmgr[15544]: 485811F08755: from=<from.user@sender.tld>, size=4495, nrcpt=1 (queue active)
    Nov 19 09:26:13 mail amavis[11815]: (11815-16) FWD via SMTP: <from.user@sender.tld> -> <tou@recipient.tld>,BODY=8BITMIME 250 2.6.0 Ok, id=11815-16, from MTA([127.0.0.1]:10025): 250 Ok: queued as 485811F08755
    Nov 19 09:26:13 mail amavis[11815]: (11815-16) Passed CLEAN, [12.34.56.78] [12.34.56.78] <from.user@sender.tld> -> <tou@recipient.tld>, Message-ID: <17438A50FC2804469EEDA28B4D82655B022204D5@mail-01.sender.tld>, mail_id: LZXk8RzfpLSe, Hits: -2.598, size: 3905, queued_as: 485811F08755, 2977 ms
    Nov 19 09:26:13 mail postfix/smtp[12279]: 242C01F08754: to=<tou@recipient.tld>, orig_to=<to.user@recipient.tld>, relay=127.0.0.1[127.0.0.1], delay=3, status=sent (250 Ok: queued as 485811F08755)
    Nov 19 09:26:13 mail postfix/qmgr[15544]: 242C01F08754: removed
    Nov 19 09:26:13 mail postfix/lmtp[11759]: 485811F08755: to=<tou@recipient.tld>, relay=mail.recipient.tld[98.76.54.32], delay=0, status=bounced (host mail.recipient.tld[98.76.54.32] said: 554 5.0.0 Permanent message delivery failure (in reply to end of DATA command))
    (real e-mail addresses, host names and IP addresses have been replaced)

    Any ideas?

Similar Threads

  1. Sync problem with Outlook Connector
    By prox in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 07-12-2007, 09:04 AM
  2. Outlook Folders transfer problem
    By paul123 in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 05-14-2007, 07:14 PM
  3. Problem in Outlook 2003 with SMTPS
    By m.a.g. in forum Installation
    Replies: 6
    Last Post: 03-06-2007, 02:35 PM
  4. Problem sending mail from another account in Outlook
    By UTSCSE in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 01-25-2007, 05:50 PM
  5. Events don't show up in my Outlook calendar after accepting the invitation
    By graefen in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 05-23-2006, 07:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •