Results 1 to 2 of 2

Thread: Help using zmbkpose hot backup on OS Zimbra

  1. #1
    Join Date
    Feb 2010
    Auckland, NZ
    Rep Power

    Default Help using zmbkpose hot backup on OS Zimbra

    I have been trying to get Rubens Alonso Filho script from the wiki section working for Hot backup of individual or all accounts. I have changed the CONF file to the settings for my system but am having trouble running the "zmbkpose" bash file on the Ubunutu 9.1 server. I get the following error:

    andy@ZIMBRA1:/etc/zmbkpose$ bash zmbkpose
    : command not found
    : command not found
    'mbkpose: line 26: syntax error near unexpected token `
    'mbkpose: line 26: `show_help ()

    I also tried using ./ but get:

    andy@ZIMBRA1:/etc/zmbkpose$ ./zmbkpose
    -bash: ./zmbkpose: /bin/bash^M: bad interpreter: No such file or directory

    Sorry if I am making some silly error but does anyone else use zmbkprove ok?


  2. #2
    Join Date
    Nov 2009
    Ljubljana, Slovenia
    Rep Power



    I am also interested into zmbkpose ZCS backup and also restore options. Anybody already using it?
    Any problems, issues?
    Any info about how long does it take to backup mailboxes?

    Seems promissing, but I miss restore to different (temp) mailbox.

Similar Threads

  1. zimbra opesource Backup Script Problem!
    By tashi in forum Administrators
    Replies: 4
    Last Post: 03-30-2009, 11:49 PM
  2. [SOLVED] parts_decode_ext error
    By jsabater in forum Administrators
    Replies: 7
    Last Post: 10-13-2008, 07:24 AM
  3. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 10:13 AM
  4. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 08:21 AM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts