Results 1 to 4 of 4

Thread: [SOLVED] Error code: service.FAILURE Method: GetMailQueueInfoRequest

  1. #1
    Join Date
    Apr 2008
    Location
    Virginia
    Posts
    74
    Rep Power
    7

    Default [SOLVED] Error code: service.FAILURE Method: GetMailQueueInfoRequest

    Message: system failure: exception during auth {RemoteManager: mrmailbackup.virtc.com->zimbra@mrmailbackup.virtc.com:22} Error code: service.FAILURE Method: GetMailQueueInfoRequest Details:soap:Receiver

    Our backup mail server is acting funny. when I try to view the UI Queue I get the above error, after that, all traffic ceases and users get mail bounces.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Apr 2008
    Location
    Virginia
    Posts
    74
    Rep Power
    7

    Default

    Thanks for the quick respond I found that as I was waiting the problem is the following:
    After the error, the server status goes to all X's and does not regenerate the error. The server being on the same subnet is running super slow to do restarts. I will walk through the guide once i get back to intial state.

  4. #4
    Join Date
    Apr 2008
    Location
    Virginia
    Posts
    74
    Rep Power
    7

    Default

    Fixing the permissions and sshkey regen in combo fixed my issue, thanks.

Similar Threads

  1. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 07:52 AM
  2. mysql not starting, sort of.
    By lhutton in forum Installation
    Replies: 6
    Last Post: 06-19-2009, 11:45 AM
  3. FAILURE Method: GetMailQueueInfoRequest
    By MOlin in forum Administrators
    Replies: 5
    Last Post: 08-05-2008, 01:47 PM
  4. zmtlsctl command not completing successfully
    By relay23 in forum Administrators
    Replies: 21
    Last Post: 07-10-2008, 01:07 AM
  5. No response from Jetty on clean 5.02 OS install
    By cniknet in forum Administrators
    Replies: 0
    Last Post: 02-16-2008, 12:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •