Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: zmmailboxd not running

  1. #11
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Default

    Do you have a backup?

  2. #12
    Join Date
    Jan 2009
    Location
    Minnesota
    Posts
    22
    Rep Power
    6

    Default

    The system is not backed up. We had someone setup a backup script and until yesterday we thought it was.

  3. #13
    Join Date
    Jan 2009
    Location
    Minnesota
    Posts
    22
    Rep Power
    6

    Default

    any ideas as to what might be happening...is there a different log I need to post?

  4. #14
    Join Date
    Jan 2009
    Location
    Minnesota
    Posts
    22
    Rep Power
    6

    Default

    I am not sure what I did now....but now the mysql.server is not running? does anyone have an idea of where I can go with this?? I have been looking through the forums. I didnt really see anything that applied(I thought). I just want to get this running so I can set up a new server and try to save some email and files.

    Thanks

  5. #15
    Join Date
    Sep 2007
    Posts
    186
    Rep Power
    8

    Default

    Try shutting down all zcs services, and see of there are any residual zimbra processes. Then try to start *just* mysql.

    mysql.server start
    (run as the zimbra user)

    After starting try to access mysql by running:

    mysql

    See if you can get to the mysql prompt. If not, have a look at the /opt/zimbra/log/mysql_error.log; look at the bottom portion of the file.

    If mysql is not running, try to dump the mysql data and reload it.

    Mysql Crash Recovery - Zimbra :: Wiki

  6. #16
    Join Date
    Sep 2010
    Posts
    6
    Rep Power
    5

    Thumbs up check for dovecot service

    I had the same prob
    checking the status

    mailboxd stopped
    not running

    all other are running ... then i checked the dovecot service ... i don't know how but it had been running ...

    then i checked chkconfig there i find enabled...

    # /etc/init.d/dovecot stop
    # chkconfig dovecot off

    if one can not get any solution referring to above plz check the dovecot, sendmail services...

    those must be STOP.


Similar Threads

  1. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 09:59 AM
  2. Can't seem to get global in BES
    By sdemeyer in forum Zimbra Connector for BlackBerry
    Replies: 12
    Last Post: 03-19-2008, 09:22 AM
  3. Replies: 4
    Last Post: 11-14-2007, 02:19 PM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •