Results 1 to 8 of 8

Thread: [SOLVED] All mail going to Spam Folder

Hybrid View

  1. #1
    Join Date
    Jun 2010
    Location
    Lima - Peru
    Posts
    20
    Rep Power
    5

    Default [SOLVED] All mail going to Spam Folder

    Hello Forum.

    Today in the morning when I try to send a mail to others accounts in my own domain all the mails are going directly to spam box folder...
    The mails until yesterday were send without problems... the trouble begun today

    When I see the log (zimbra.log) all the mails passing clean, but for a weird reason the mails are being tagged as Spam

    Aug 4 12:38:57 mail amavis[12186]: (12186-15) ESMTP::10024 /opt/zimbra/data/amavisd/tmp/amavis-20100804T064025-12186: <marco.quispe@notariadannon.com> -> <eduardo@notariadannon.com> SIZE=680 Received: from mail.notariadannon.com ([127.0.0.1]) by localhost (mail.notariadannon.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for <eduardo@notariadannon.com>; Wed, 4 Aug 2010 12:38:57 -0500 (PET)
    Aug 4 12:38:57 mail amavis[12186]: (12186-15) Checking: ZqVyoB8SFX+i MYNETS [192.168.0.3] <marco.quispe@notariadannon.com> -> <eduardo@notariadannon.com>
    Aug 4 12:38:59 mail amavis[12186]: (12186-15) FWD via SMTP: <marco.quispe@notariadannon.com> -> <eduardo@notariadannon.com>,BODY=7BIT 250 2.0.0 Ok, id=12186-15, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 99ED3257A6CB
    Aug 4 12:38:59 mail amavis[12186]: (12186-15) Passed CLEAN, MYNETS LOCAL [192.168.0.3] [192.168.0.3] <marco.quispe@notariadannon.com> -> <eduardo@notariadannon.com>, Message-ID: <8698314.202.1280943537140.JavaMail.root@mail.nota riadannon.com>, mail_id: ZqVyoB8SFX+i, Hits: 5.912, size: 680, queued_as: 99ED3257A6CB, 2415 ms
    Aug 4 12:38:59 mail postfix/smtp[27933]: 3F0DA257A6C6: to=<eduardo@notariadannon.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=2.4, delays=0.03/0/0.01/2.4, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=12186-15, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 99ED3257A6CB)
    Aug 4 12:38:59 mail postfix/lmtp[27949]: 99ED3257A6CB: to=<eduardo@notariadannon.com>, relay=mail.notariadannon.com[192.168.0.3]:7025, delay=0.18, delays=0.07/0/0/0.11, dsn=2.1.5, status=sent (250 2.1.5 Delivery OK)
    Aug 4 12:39:26 mail amavis[5667]: (05667-16) ESMTP::10024 /opt/zimbra/data/amavisd/tmp/amavis-20100804T090416-05667: <marco.quispe@notariadannon.com> -> <eduardo@notariadannon.com> SIZE=932 Received: from mail.notariadannon.com ([127.0.0.1]) by localhost (mail.notariadannon.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for <eduardo@notariadannon.com>; Wed, 4 Aug 2010 12:39:26 -0500 (PET)
    Aug 4 12:39:26 mail amavis[5667]: (05667-16) Checking: eLq8fpTKjsbV MYNETS [192.168.0.3] <marco.quispe@notariadannon.com> -> <eduardo@notariadannon.com>
    Aug 4 12:39:26 mail amavis[5667]: (05667-16) FWD via SMTP: <marco.quispe@notariadannon.com> -> <eduardo@notariadannon.com>,BODY=7BIT 250 2.0.0 Ok, id=05667-16, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as BAC36257A6D1
    Aug 4 12:39:26 mail amavis[5667]: (05667-16) Passed SPAMMY, MYNETS LOCAL [192.168.0.3] [192.168.0.3] <marco.quispe@notariadannon.com> -> <eduardo@notariadannon.com>, Message-ID: <8424078.204.1280943566423.JavaMail.root@mail.nota riadannon.com>, mail_id: eLq8fpTKjsbV, Hits: 6.664, size: 932, queued_as: BAC36257A6D1, 283 ms
    Aug 4 12:39:26 mail postfix/smtp[27933]: 75B1B257A6CB: to=<eduardo@notariadannon.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.35, delays=0.07/0/0/0.28, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=05667-16, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as BAC36257A6D1)
    Aug 4 12:39:26 mail postfix/lmtp[27949]: BAC36257A6D1: to=<eduardo@notariadannon.com>, relay=mail.notariadannon.com[192.168.0.3]:7025, delay=0.15, delays=0.06/0/0/0.09, dsn=2.1.5, status=sent (250 2.1.5 Delivery OK)

    Any suggestion please.
    I do check and i have configured my split DNS and reverse DNS in the zimbra server.
    In other hand the mails sent by other domains like gmail or hotmail are going to spam too.


    Many weeks ago I do set this policies in the box.

    su zimbra
    [zimbra@mail data]$ zmprov gacf | grep zimbraMtaRestriction
    zimbraMtaRestriction: reject_non_fqdn_sender
    zimbraMtaRestriction: reject_non_fqdn_hostname
    zimbraMtaRestriction: reject_invalid_hostname
    [zimbra@mail data]$

    But I don't think the problem were caused by this. if not the problem were comming from this date, and the problems started today.


    Best Regards

  2. #2
    Join Date
    Nov 2007
    Location
    AZ, USA
    Posts
    205
    Rep Power
    7

    Default

    It would help if you included the headers of the "SPAM" messages, we can then see what is scoring to put it in spam.

  3. #3
    Join Date
    Jun 2010
    Location
    Lima - Peru
    Posts
    20
    Rep Power
    5

    Default

    Hi Dear.

    The full mail is

    Return-Path: asalas@notariadannon.com
    Received: from mail.notariadannon.com (LHLO mail.notariadannon.com)
    (192.168.0.3) by mail.notariadannon.com with LMTP; Wed, 4 Aug 2010 12:00:11
    -0500 (PET)
    Received: from localhost (localhost.localdomain [127.0.0.1])
    by mail.notariadannon.com (Postfix) with ESMTP id 8AF6B257A656
    for <eduardo@notariadannon.com>; Wed, 4 Aug 2010 12:00:11 -0500 (PET)
    X-DSPAM-Result: Spam
    X-DSPAM-Class: Spam
    X-DSPAM-Confidence: 0.99
    X-DSPAM-Probability: 1.0000
    X-DSPAM-Signature: N/A
    X-Virus-Scanned: amavisd-new at mail.notariadannon.com
    X-Spam-Flag: YES
    X-Spam-Score: 7.822
    X-Spam-Level: *******
    X-Spam-Status: Yes, score=7.822 tagged_above=-10 required=6.6
    tests=[ALL_TRUSTED=-1.8, BAYES_00=-2.599, HTML_MESSAGE=0.001,
    MIME_HTML_MOSTLY=0.001, TVD_SPACE_RATIO=2.219, DSPAM:Spam=10.000]
    autolearn=no
    Received: from mail.notariadannon.com ([127.0.0.1])
    by localhost (mail.notariadannon.com [127.0.0.1]) (amavisd-new, port 10024)
    with ESMTP id jUrTVKtZfRCv for <eduardo@notariadannon.com>;
    Wed, 4 Aug 2010 12:00:08 -0500 (PET)
    Received: from localhost (unknown [192.168.0.92])
    by mail.notariadannon.com (Postfix) with ESMTPS id DD3E6257A641
    for <EDUARDO@NOTARIADANNON.COM>; Wed, 4 Aug 2010 12:00:08 -0500 (PET)
    Date: Wed, 4 Aug 2010 12:00:07 -0500 (COT)
    From: Angela Salas <asalas@notariadannon.com>
    To: EDUARDO@NOTARIADANNON.COM
    Message-ID: <9956648.41280941203171.JavaMail.SYSTEM@DIGITADOR2 >
    Subject: PRUEBA
    MIME-Version: 1.0
    Content-Type: multipart/alternative;
    boundary="----=_Part_1_27493784.1280941203171"
    Can you tell me what is the problem with the default spam rules/

    Best regards

  4. #4
    Join Date
    Nov 2007
    Location
    AZ, USA
    Posts
    205
    Rep Power
    7

    Default

    Did you make some changes to DSPAM?

    Code:
    Return-Path: asalas@notariadannon.com
    Received: from mail.notariadannon.com (LHLO mail.notariadannon.com)
    (192.168.0.3) by mail.notariadannon.com with LMTP; Wed, 4 Aug 2010 12:00:11
    -0500 (PET)
    Received: from localhost (localhost.localdomain [127.0.0.1])
    by mail.notariadannon.com (Postfix) with ESMTP id 8AF6B257A656
    for <eduardo@notariadannon.com>; Wed, 4 Aug 2010 12:00:11 -0500 (PET)
    X-DSPAM-Result: Spam
    X-DSPAM-Class: Spam
    X-DSPAM-Confidence: 0.99
    X-DSPAM-Probability: 1.0000
    X-DSPAM-Signature: N/A
    X-Virus-Scanned: amavisd-new at mail.notariadannon.com
    X-Spam-Flag: YES
    X-Spam-Score: 7.822
    X-Spam-Level: *******
    X-Spam-Status: Yes, score=7.822 tagged_above=-10 required=6.6
    tests=[ALL_TRUSTED=-1.8, BAYES_00=-2.599, HTML_MESSAGE=0.001,
    MIME_HTML_MOSTLY=0.001, TVD_SPACE_RATIO=2.219, DSPAM:Spam=10.000]
    autolearn=no
    Received: from mail.notariadannon.com ([127.0.0.1])

  5. #5
    Join Date
    Jun 2010
    Location
    Lima - Peru
    Posts
    20
    Rep Power
    5

    Default

    hello,
    Not I'm didn't any changes in the configuration for the spam.

    My only changes were made more then 15 days ago. and the problem started today in the morning

    I only did:


    su zimbra
    [zimbra@mail data]$ zmprov gacf | grep zimbraMtaRestriction
    zimbraMtaRestriction: reject_non_fqdn_sender
    zimbraMtaRestriction: reject_non_fqdn_hostname
    zimbraMtaRestriction: reject_invalid_hostname
    [zimbra@mail data]$

    May I discard this rule?
    If the answer is 'yes' please tell me how to do it?


    Best regards my friend

  6. #6
    Join Date
    Jun 2010
    Location
    Lima - Peru
    Posts
    20
    Rep Power
    5

    Default

    in fact I almost remember
    that Is highly possible that this option
    zmlocalconfig -e amavis_dspam_enabled=true

    were set by me...

    It can be the problem?

  7. #7
    Join Date
    Jun 2010
    Location
    Lima - Peru
    Posts
    20
    Rep Power
    5

    Default

    I change
    zmlocalconfig -e amavis_dspam_enabled=true
    for
    zmlocalconfig -e amavis_dspam_enabled=false

    and reboot the server and now everything is ok....



    Thank You very much to all

  8. #8
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    If you want to use DSPAM, you should have a look at this (and following posts): http://www.zimbra.com/forums/adminis...tml#post184408

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. mta to not starting
    By cowanpf in forum Installation
    Replies: 2
    Last Post: 10-05-2009, 04:36 AM
  3. Error when Using Outlook PST Importer
    By chh in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 01-19-2009, 04:20 AM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  5. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •