Hello Forum.

Today in the morning when I try to send a mail to others accounts in my own domain all the mails are going directly to spam box folder...
The mails until yesterday were send without problems... the trouble begun today

When I see the log (zimbra.log) all the mails passing clean, but for a weird reason the mails are being tagged as Spam

Aug 4 12:38:57 mail amavis[12186]: (12186-15) ESMTP::10024 /opt/zimbra/data/amavisd/tmp/amavis-20100804T064025-12186: <marco.quispe@notariadannon.com> -> <eduardo@notariadannon.com> SIZE=680 Received: from mail.notariadannon.com ([127.0.0.1]) by localhost (mail.notariadannon.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for <eduardo@notariadannon.com>; Wed, 4 Aug 2010 12:38:57 -0500 (PET)
Aug 4 12:38:57 mail amavis[12186]: (12186-15) Checking: ZqVyoB8SFX+i MYNETS [192.168.0.3] <marco.quispe@notariadannon.com> -> <eduardo@notariadannon.com>
Aug 4 12:38:59 mail amavis[12186]: (12186-15) FWD via SMTP: <marco.quispe@notariadannon.com> -> <eduardo@notariadannon.com>,BODY=7BIT 250 2.0.0 Ok, id=12186-15, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 99ED3257A6CB
Aug 4 12:38:59 mail amavis[12186]: (12186-15) Passed CLEAN, MYNETS LOCAL [192.168.0.3] [192.168.0.3] <marco.quispe@notariadannon.com> -> <eduardo@notariadannon.com>, Message-ID: <8698314.202.1280943537140.JavaMail.root@mail.nota riadannon.com>, mail_id: ZqVyoB8SFX+i, Hits: 5.912, size: 680, queued_as: 99ED3257A6CB, 2415 ms
Aug 4 12:38:59 mail postfix/smtp[27933]: 3F0DA257A6C6: to=<eduardo@notariadannon.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=2.4, delays=0.03/0/0.01/2.4, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=12186-15, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 99ED3257A6CB)
Aug 4 12:38:59 mail postfix/lmtp[27949]: 99ED3257A6CB: to=<eduardo@notariadannon.com>, relay=mail.notariadannon.com[192.168.0.3]:7025, delay=0.18, delays=0.07/0/0/0.11, dsn=2.1.5, status=sent (250 2.1.5 Delivery OK)
Aug 4 12:39:26 mail amavis[5667]: (05667-16) ESMTP::10024 /opt/zimbra/data/amavisd/tmp/amavis-20100804T090416-05667: <marco.quispe@notariadannon.com> -> <eduardo@notariadannon.com> SIZE=932 Received: from mail.notariadannon.com ([127.0.0.1]) by localhost (mail.notariadannon.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for <eduardo@notariadannon.com>; Wed, 4 Aug 2010 12:39:26 -0500 (PET)
Aug 4 12:39:26 mail amavis[5667]: (05667-16) Checking: eLq8fpTKjsbV MYNETS [192.168.0.3] <marco.quispe@notariadannon.com> -> <eduardo@notariadannon.com>
Aug 4 12:39:26 mail amavis[5667]: (05667-16) FWD via SMTP: <marco.quispe@notariadannon.com> -> <eduardo@notariadannon.com>,BODY=7BIT 250 2.0.0 Ok, id=05667-16, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as BAC36257A6D1
Aug 4 12:39:26 mail amavis[5667]: (05667-16) Passed SPAMMY, MYNETS LOCAL [192.168.0.3] [192.168.0.3] <marco.quispe@notariadannon.com> -> <eduardo@notariadannon.com>, Message-ID: <8424078.204.1280943566423.JavaMail.root@mail.nota riadannon.com>, mail_id: eLq8fpTKjsbV, Hits: 6.664, size: 932, queued_as: BAC36257A6D1, 283 ms
Aug 4 12:39:26 mail postfix/smtp[27933]: 75B1B257A6CB: to=<eduardo@notariadannon.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.35, delays=0.07/0/0/0.28, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=05667-16, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as BAC36257A6D1)
Aug 4 12:39:26 mail postfix/lmtp[27949]: BAC36257A6D1: to=<eduardo@notariadannon.com>, relay=mail.notariadannon.com[192.168.0.3]:7025, delay=0.15, delays=0.06/0/0/0.09, dsn=2.1.5, status=sent (250 2.1.5 Delivery OK)

Any suggestion please.
I do check and i have configured my split DNS and reverse DNS in the zimbra server.
In other hand the mails sent by other domains like gmail or hotmail are going to spam too.


Many weeks ago I do set this policies in the box.

su zimbra
[zimbra@mail data]$ zmprov gacf | grep zimbraMtaRestriction
zimbraMtaRestriction: reject_non_fqdn_sender
zimbraMtaRestriction: reject_non_fqdn_hostname
zimbraMtaRestriction: reject_invalid_hostname
[zimbra@mail data]$

But I don't think the problem were caused by this. if not the problem were comming from this date, and the problems started today.


Best Regards