Results 1 to 2 of 2

Thread: [SOLVED] Web Client Slow

  1. #1
    Join Date
    Jul 2009
    Rep Power

    Default [SOLVED] Web Client Slow

    We have been running Zimbra for awhile now and began to experience an issue with the web client being very slow. It takes up to 2 minutes for the login page to display and 2 more minutes to login. Once logged in, the performance is fine. We are not experiencing any issues with POP3 or IMAP clients. The server hardware has not changed and the user count is about the same. Rebooting has not fixed the issue. We over installed the version we are using (6.0.7) and still the same issue. I noticed the following lines in the logs:

    2010-08-12 17:41:57,399 INFO  [btpool0-25://localhost:880/service/soap/AuthRequest] [oip=;ua=zclient/6.0.7_GA_2473.RHEL5_64;] soap - AuthRequest
    2010-08-12 17:41:57,538 INFO  [btpool0-25://localhost:880/service/soap/AuthRequest] [oip=;ua=zclient/6.0.7_GA_2473.RHEL5_64;] soap - AuthRequest
    2010-08-12 17:43:27,650 INFO  [btpool0-21://localhost:880/service/soap/BatchRequest] [;mid=1;oip=;ua=zclient/6.0.7_GA_2473.RHEL5_64;] soap - BatchRequest
    2010-08-12 17:43:27,651 INFO  [btpool0-21://localhost:880/service/soap/BatchRequest] [;mid=1;oip=;ua=zclient/6.0.7_GA_2473.RHEL5_64;] soap - (batch) GetInfoRequest
    2010-08-12 17:43:28,186 INFO  [btpool0-21://localhost:880/service/soap/BatchRequest] [;mid=1;oip=;ua=zclient/6.0.7_GA_2473.RHEL5_64;] soap - (batch) SearchRequest
    2010-08-12 17:44:01,854 INFO  [btpool0-22://] [;mid=1;ip=;ua=ZimbraWebClient - FF3.0 (Win)/6.0.7_GA_2473.RHEL5_64;] soap - BatchRequest
    2010-08-12 17:44:01,854 INFO  [btpool0-22://] [;mid=1;ip=;ua=ZimbraWebClient - FF3.0 (Win)/6.0.7_GA_2473.RHEL5_64;] soap - (batch) GetMailboxMetadataRequest
    2010-08-12 17:44:10,572 INFO  [btpool0-26://] [;mid=1;ip=;ua=ZimbraWebClient - FF3.0 (Win)/6.0.7_GA_2473.RHEL5_64;] soap - GetMiniCalRequest
    2010-08-12 17:44:15,911 INFO  [btpool0-26://] [;mid=1;ip=;ua=ZimbraWebClient - FF3.0 (Win)/6.0.7_GA_2473.RHEL5_64;] soap - SearchRequest
    Notice a 2 minute delay between AuthRequest and BatchRequest. There is another about 1 minute delay before it is actually logged in. Any ideas?

  2. #2
    Join Date
    Jul 2009
    Rep Power


    Resolved - It was a local firewall issue. I had block port 7071 from all except our admin network. I added an allow from localhost and it fixed the issue.

Similar Threads

  1. Possible SMTP DoS attack?
    By sparky in forum Administrators
    Replies: 14
    Last Post: 02-12-2010, 03:21 AM
  2. Replies: 4
    Last Post: 12-15-2009, 10:10 AM
  3. [SOLVED] Web client slow to update
    By swhitman in forum Users
    Replies: 4
    Last Post: 08-07-2009, 08:03 AM
  4. Web Client Performance and Basic client features
    By fviero in forum Administrators
    Replies: 1
    Last Post: 11-23-2007, 04:34 AM
  5. Replies: 13
    Last Post: 10-29-2007, 11:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts