Results 1 to 2 of 2

Thread: Removing (or changing) X-Originating-IP

Hybrid View

  1. #1
    Join Date
    May 2010
    Posts
    35
    Rep Power
    5

    Default Removing (or changing) X-Originating-IP

    I'm trying to remove X-Originating-IP as it's using the IP address of the router on the edge of our network, and the reverse DNS doesn't resolve to the hostname of our Zimbra server. I think this is causing some of our outbound email to be rejected by servers.

    I set zimbraSmtpSendAddOriginatingIP correctly on both mta's:
    zimbra@mta1:~$ zmprov gacf | grep Originating
    zimbraSmtpSendAddOriginatingIP: FALSE

    Performed a zmcontrol restart on both mta's as well.

    This header is showing up on email to my Yahoo account:
    X-Originating-IP: [xx.xx.xxx.xx]

    I would rather not have that ip address showing up in the headers at all. Any way to do that?

    Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    Not sure about zmprov, but it's easy to turn off in the admin GUI.

Similar Threads

  1. [SOLVED] Barracuda and Originating ip
    By mickier in forum Administrators
    Replies: 1
    Last Post: 01-26-2010, 05:35 AM
  2. Clients stopped receiving emails
    By egadinc in forum Administrators
    Replies: 16
    Last Post: 12-14-2009, 02:38 PM
  3. Changing IP Address
    By physikal in forum Administrators
    Replies: 0
    Last Post: 11-18-2009, 10:51 PM
  4. [SOLVED] Adding XP PCs to a samba domain...
    By NoDoze in forum Administrators
    Replies: 43
    Last Post: 08-13-2009, 04:22 PM
  5. MTA is Dying after yum update
    By tonyawbrey in forum Administrators
    Replies: 27
    Last Post: 04-02-2006, 06:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •