Results 1 to 3 of 3

Thread: No Zimbra users; Unknown id: zimbra

Hybrid View

  1. #1
    Join Date
    Aug 2010
    Posts
    3
    Rep Power
    5

    Default No Zimbra users; Unknown id: zimbra

    Hi! I just inherited a Zimbra installation on Ubuntu, and I am triying to make sense out of what I have. I do have a lot of experience on Windows sistems with Exchange, but just a little in Linux and Zimbra.

    The server currently sends and receives emails, but it is not authenticating via SMTP. From what If found in the forums, what I need is to regenerate my keys as stated here:

    Mail Queue Monitoring - Zimbra :: Wiki

    I also seem to be having problems with the integrity of the DB, as mentioned here:

    http://www.zimbra.com/forums/adminis...ityreport.html

    Now the problem I have is that to follow the recomendations from those links, I need to log in as zimbra, and it looks like the user does not exist on eht server!

    When I log in via root, and su zimbra, I get:
    Code:
    su zimbra
     Unknown id: zimbra
    So I checked /etc/passwd and there is no user zimbra there.

    I also tried to find files in the HD created by zimbra, and found none. All files under /zimbra/opt/zimbra are created by root or polkituser.

    Now, I am asuming that zimbra was installed via root, and the user zimbra was never created. From what I have read in these forums, I should NOT do the steps mentioned in the links above via root. So my question is, should I run it as root? Should I create the zimbra user? Any other recomendations?

    Thanks in advanced!

  2. #2
    Join Date
    Aug 2010
    Posts
    3
    Rep Power
    5

    Default

    Anyone have any advice???

    I am thinking of creating the Zimbra account, setting it the apropiate permisions, path and home dir, and then try and run the commands from there.

    Anyone think this is good bad or just ugly?

  3. #3
    Join Date
    Aug 2010
    Posts
    3
    Rep Power
    5

    Default

    Can anyone help? Am I in the correct thread?

Similar Threads

  1. [SOLVED] Postfix unavailable - queue down
    By pmona in forum Administrators
    Replies: 20
    Last Post: 01-21-2010, 10:03 PM
  2. Upgrade to ZCS 5.10
    By blozancic in forum Installation
    Replies: 0
    Last Post: 10-21-2008, 09:03 AM
  3. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  4. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •