Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38

Thread: 4.0 RC1 imapsync with admin???

  1. #31
    Join Date
    May 2007
    Posts
    10
    Rep Power
    8

    Default

    Doesn't work for me - I get
    Banner : * OK host2 Zimbra IMAP4rev1 service ready
    Host host2 says it has NO CAPABILITY for AUTHENTICATE LOGIN
    Error login : [host2] with user [user2] auth [LOGIN]: 3 NO cleartext logins disabled

    3 NO cleartext logins disabled
    ...propagated at /usr/bin/imapsync line 676.
    tried the same flags but adding -ssl2 and then still get

    Error connecting to host2:993:

    I must be missing something obvious but am not sure what! I was trying the command on host2 and used localhost to make sure it wasn't a firewall issue but with the same error.

  2. #32
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    12

    Default

    If you want to use imapsync SSL, you need to enable IMAPs. Make sure that zimbraImapSSLServerEnabled is set to TRUE on the server and that zimbraImapSSLBindPort is 993.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #33
    Join Date
    May 2007
    Posts
    10
    Rep Power
    8

    Default

    Thank you - had to enable clear text login as everything else seemed setup correctly. It now works

  4. #34
    Join Date
    Jul 2007
    Posts
    3
    Rep Power
    8

    Default authuser

    In my case imapsync can connect and perform user to user sync but I cannot authenticate using option --authuser1 admin.
    The output is:

    Banner : * OK zimbra.test Zimbra IMAP4rev1 service ready
    Host zimbra.test says it has NO CAPABILITY for AUTHENTICATE LOGIN
    Error login : [zimbra.test] with user [testuser] auth [LOGIN]: 3 NO LOGIN failed

    3 NO LOGIN failed
    ...propagated at /usr/bin/imapsync line 676.

    I've tried --authuser1 admin@test - result the same.

    Is it the problem of imapsync or zimbra??

    Greetings

  5. #35
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    12

    Default AUTH=PLAIN and TLS

    According to the relevant RFC, TLS encryption must be active for AUTH=PLAIN to be available. So please try pointing your imapsync at port 993 (after making sure that SSL IMAP is enabled and running on that port) and see if that works for you.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  6. #36
    Join Date
    Jul 2007
    Posts
    3
    Rep Power
    8

    Default Doesn't work

    Unfortunately when I used --ssl2 option it did'n work. AUTH is set to plain and TLS is enabled.
    The output was the same as in previous post.

    Greetings.

  7. #37
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    12

    Default

    Why would you use --authuser1 and --ssl2? Shouldn't they match?
    Bugzilla - Wiki - Downloads - Before posting... Search!

  8. #38
    Join Date
    Jul 2007
    Posts
    3
    Rep Power
    8

    Default Correction

    I've made the way it was possible, so --authuser1 --ssl1; --authuser2 --ssl2, so I've tried crossing them 1 with 2 and 2 with 1 Result was the same

Similar Threads

  1. imapsync works to the zimbra admin user, but not others?
    By justanotheruser in forum Migration
    Replies: 3
    Last Post: 04-05-2007, 11:22 AM
  2. 4.0 Rc1
    By scalper in forum Administrators
    Replies: 3
    Last Post: 08-26-2006, 12:00 PM
  3. 4.0 RC1 Deferred queue problem
    By neilmc in forum Administrators
    Replies: 8
    Last Post: 08-26-2006, 04:31 AM
  4. Logger not working in 4.0 RC1
    By jdell in forum Administrators
    Replies: 11
    Last Post: 08-24-2006, 08:50 PM
  5. ZCS 4.0 RC1 to launch this week
    By KevinH in forum Announcements
    Replies: 1
    Last Post: 08-14-2006, 10:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •