Hi all.

I've a problem when sending a massive emails number.

Every month, i need to send about 900 emails for all my work colleagues. Until my upgrade from 5.0.8 to 6.07 everything worked well.

Now, outlook (it's an automated process from an application that uses outlook), that has 900 emails in the outbox, only sends 50 emails at a time, giving errors every 50...

zimbra shows this:

Code:
(.........)
Aug 19 17:07:33 weanoc postfix/smtpd[395]: BB7D211740C5: client=computer.domain[172.17.101.49]
Aug 19 17:07:33 weanoc postfix/smtpd[395]: BDC2811740C5: client=computer.domain[172.17.101.49]
Aug 19 17:07:33 weanoc postfix/smtpd[395]: BF7DE11740C5: client=computer.domain[172.17.101.49]
Aug 19 17:07:33 weanoc postfix/smtpd[395]: C1D4411740C5: client=computer.domain[172.17.101.49]
Aug 19 17:07:33 weanoc postfix/smtpd[395]: C41F111740C5: client=computer.domain[172.17.101.49]
Aug 19 17:07:33 weanoc postfix/smtpd[395]: C66C211740C5: client=computer.domain[172.17.101.49]
Aug 19 17:07:33 weanoc postfix/smtpd[395]: C8ABA11740C5: client=computer.domain[172.17.101.49]
Aug 19 17:07:33 weanoc postfix/smtpd[395]: CA6F311740C5: client=computer.domain[172.17.101.49]
Aug 19 17:07:33 weanoc postfix/smtpd[395]: CC99811740C5: client=computer.domain[172.17.101.49]
Aug 19 17:07:33 weanoc postfix/smtpd[395]: CED8411740C5: client=computer.domain[172.17.101.49]
Aug 19 17:07:33 weanoc postfix/smtpd[395]: D119B11740C5: client=computer.domain[172.17.101.49]
Aug 19 17:07:33 weanoc postfix/smtpd[395]: D37DB11740C5: client=computer.domain[172.17.101.49]
Aug 19 17:07:33 weanoc postfix/smtpd[395]: D58EE11740C5: client=computer.domain[172.17.101.49]
Aug 19 17:07:34 weanoc postfix/smtpd[395]: D869211740C5: client=computer.domain[172.17.101.49]
Aug 19 17:07:38 weanoc postfix/smtpd[395]: DC52B11740C5: client=computer.domain[172.17.101.49]
Aug 19 17:07:42 weanoc postfix/smtpd[395]: E03F511740C5: client=computer.domain[172.17.101.49]
Aug 19 17:07:46 weanoc postfix/smtpd[395]: E3CFB11740C5: client=computer.domain[172.17.101.49]
Aug 19 17:07:50 weanoc postfix/smtpd[395]: E818D11740C5: client=computer.domain[172.17.101.49]
Aug 19 17:07:54 weanoc postfix/smtpd[395]: too many errors after RSET from computer.domain[172.17.101.49]
Aug 19 17:07:54 weanoc postfix/smtpd[395]: disconnect from computer.domain[172.17.101.49]
Aug 19 17:07:59 weanoc postfix/smtpd[29507]: connect from computer.domain[172.17.101.49]
Aug 19 17:07:59 weanoc postfix/smtpd[29507]: 302CC11740C5: client=computer.domain[172.17.101.49]
Aug 19 17:07:59 weanoc postfix/smtpd[29507]: 327F411740C5: client=computer.domain[172.17.101.49]
Aug 19 17:07:59 weanoc postfix/smtpd[29507]: 34DE611740C5: client=computer.domain[172.17.101.49]
Aug 19 17:07:59 weanoc postfix/smtpd[29507]: 3761911740C5: client=computer.domain[172.17.101.49]
(....)
The computer has Symantec Endpoint protection i get the following error:
"Your email message was unable to be sent because your mail server rejected the sender:
421 4.7.0 mailserver.com Error: too many errors"

The last month everything was fine...

Is any configuration in the server or something ?