Results 1 to 3 of 3

Thread: SMTP Auth Issues/ soooo Confused.

  1. #1
    Join Date
    Jul 2010
    Posts
    10
    Rep Power
    5

    Default SMTP Auth Issues/ soooo Confused.

    I have atempted to enable SMTP Auth simply by checking the box, and I confirmed this by running the command.

    [zimbra@host ~]$ zmprov getServer host.mydomain.com | grep Auth
    zimbraMtaAuthEnabled: TRUE
    zimbraMtaAuthHost: host.mydomain.com
    zimbraMtaAuthURL: MyDomain | Domain Names, Web Hosting, and Free Domain Services /service/soap/
    zimbraMtaTlsAuthOnly: FALSE
    [zimbra@host ~]$

    I can easily access mail to my server via port 25 which I though would change to port 587. when attempting to sent mail via port 587 it gives me an error.

    [root@host ~]# telnet host.mydomain.com 587
    telnet: connect to address xxx.xxx.xxx.13: Connection refused
    telnet: Unable to connect to remote host: Connection refused
    [root@host ~]#

    and successfull if I used port 25

    [root@host ~]# telnet host.mydomain.com 25
    Trying xxx.xxx.xxx.13...
    Connected to host.mydomain.com (xxx.xxx.xxx.13).
    Escape character is '^]'.
    220 **********************************
    HELO

    is there some other setting I need to configure, I don't understand how this is supposed to work. There is no firewall running on the server. I have Itables turned off. and there is no services i can see running on port 587 when i netstat -a and grep for the port.
    any help would be appreciated.

  2. #2
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    I don't have any experience with ZCS 4.5 or earlier, so YMMV.

    That said I believe that ZCS 5 and earlier do not use port 587. Instead they use port 465 for authenticated/secure SMTP. You should be able to verify which ports are open using nmap or a similar tool. There is a way to enable port 587; search the forums and wiki for info.

    Even with secure/authenticated connections enabled, SMTP will still exist on port 25 because that's always allowed/needed for mail that meets these criteria:

    1. Not delivered from a trusted network.
    2. Final destination is a local domain.

    In other words: mail coming from external mail servers, as long as no attempt is made to relay to external addresses.

  3. #3
    Join Date
    Jul 2010
    Posts
    10
    Rep Power
    5

    Default Um

    Thanks for the reply, I will look into this.
    Last edited by Johnny19; 08-26-2010 at 12:38 PM.

Similar Threads

  1. ZIMBRA SMTP AUTH problem
    By syedbilalmasaud in forum Administrators
    Replies: 75
    Last Post: 11-21-2012, 08:39 AM
  2. Disable SMTP AUTH
    By arvind510 in forum Administrators
    Replies: 1
    Last Post: 09-29-2008, 07:49 AM
  3. [SOLVED] Force AUTH SMTP For Local/External Networks
    By the_griz in forum Administrators
    Replies: 1
    Last Post: 09-19-2008, 01:40 PM
  4. [SOLVED] NE Migration: SMTP AUTH Failure
    By markpr in forum Installation
    Replies: 14
    Last Post: 10-03-2007, 12:51 PM
  5. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •