Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: 4.0GA upgrade

  1. #11
    Join Date
    Jan 2007
    Rep Power

    Default ERROR: account.AUTH_FAILED (authentication failed for zimbra)

    I also receive this error when i use zmprov command. I'm running Open Source 4.5.4 version. I wonder the bug had been fixed in this version yet.
    Please help me.
    I see that the bug as you say had been fix in this version:
    ldappasswd -H ${ldap_url} -w ${ldap_root_password} -D ${zimbra_ldap_userdn} \
    -x -s ${zimbra_ldap_password} ${zimbra_ldap_userdn} > /dev/null 2>&1

    So why do I receive this error?

    Thanks for reply,

  2. #12
    Join Date
    Jan 2007
    Rep Power

    Default ERROR: account.AUTH_FAILED (authentication failed for zimbra)

    Can someone help me about the issue?
    I had tried to change password for zimbra in Resetting LDAP & MySQL Passwords - ZimbraWiki page. But the issue didn't still resolve.
    This is log which i receive in "mailbox.log" when i run "zmprov help command" command as zimbra user.

    com.zimbra.cs.account.AccountServiceException: authentication failed for zimbra
    at com.zimbra.cs.account.AccountServiceException.AUTH _FAILED(
    at com.zimbra.cs.account.ldap.LdapProvisioning.checkA ccountStatus(
    at com.zimbra.cs.account.ldap.LdapProvisioning.authAc count(
    at com.zimbra.cs.account.ldap.LdapProvisioning.authAc count(
    at com.zimbra.cs.service.admin.Auth.handle( 97)
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:168)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:90)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:223)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
    at ternalDoFilter(
    at Filter(
    at org.apache.catalina.core.StandardWrapperValve.invo ke(
    at org.apache.catalina.core.StandardContextValve.invo ke(
    at org.apache.catalina.core.StandardHostValve.invoke(
    at org.apache.catalina.valves.ErrorReportValve.invoke (
    at org.apache.catalina.core.StandardEngineValve.invok e(
    at org.apache.catalina.valves.AccessLogValve.invoke(A
    at org.apache.catalina.connector.CoyoteAdapter.servic e(
    at org.apache.coyote.http11.Http11Processor.process(H
    at org.apache.coyote.http11.Http11BaseProtocol$Http11 ConnectionHandler.processConnection(Http11BaseProt
    at Socket(
    at ead.runIt(
    at org.apache.tomcat.util.threads.ThreadPool$ControlR

    Best Regards!

Similar Threads

  1. Upgrade 4.5.4 to 4.5.5 questions
    By dlochart in forum Zimbra Connector for Outlook
    Replies: 11
    Last Post: 05-14-2007, 03:44 AM
  2. Replies: 5
    Last Post: 03-01-2007, 03:20 AM
  3. 4.01 to 4.02 upgrade problem (with solution)
    By criley in forum Migration
    Replies: 2
    Last Post: 09-29-2006, 12:36 AM
  4. Upgrade path to 4.0GA
    By tonyawbrey in forum Installation
    Replies: 2
    Last Post: 09-05-2006, 07:53 PM
  5. M1 -> M2 Upgrade Scripts
    By KevinH in forum Announcements
    Replies: 57
    Last Post: 12-15-2005, 10:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts